<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,700|Roboto+Slab:400,700" rel="stylesheet"><link rel="apple-touch-icon" href="https://www.labiotech.eu/wp-content/themes/labiotech/library/images/apple-touch-icon.png"><link rel="icon" href="https://www.labiotech.eu/wp-content/themes/labiotech/favicon.png"> <!--[if IE]><link rel="shortcut icon" href="https://www.labiotech.eu/wp-content/themes/labiotech/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://www.labiotech.eu/wp-content/themes/labiotech/library/images/win8-tile-icon.png"><meta name="theme-color" content="#121212"><link rel="pingback" href="https://www.labiotech.eu/xmlrpc.php"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N6JH6TT');</script> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <meta property="og:description" content="More people are impacted by rare diseases than by cancer and AIDS combined. With 400 million patients suffering from rare diseases worldwide, they seem not so rare after all. But a lack of education, infrastructure, and technologies makes the diagnosis of these diseases highly challenging. With over 25 years of experience in the rare disease space, Arndt Rolfs, founder and CEO of CENTOGENE, has built a global network to improve the diagnosis and treatment of rare diseases worldwide. To help raise the visibility of rare diseases, the company will be hosting a rare disease film festival in 2021.  “I don’t"><meta property="og:title" content="How Can We Improve the Diagnosis and Treatment of Rare Diseases?"><meta property="article_author" content="Sponsored Post"><meta property="article_publisher" content="Sponsored Post"><meta name='image' property='og:image' content='https://www.labiotech.eu/wp-content/uploads/2020/02/Rare-diseases_-Centogene_H_Ko.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/"><meta property="og:site_name" content="Labiotech.eu"><meta property="article:published_time" content="2020-02-17T10:00:59+01:00"><meta property="article:modified_time" content="2020-02-16T19:12:20+01:00"><meta property="og:updated_time" content="2020-02-16T19:12:20+01:00"><meta name="twitter:title" content="How Can We Improve the Diagnosis and Treatment of Rare Diseases?"><meta name="twitter:description" content="More people are impacted by rare diseases than by cancer and AIDS combined. With 400 million patients suffering from rare diseases worldwide, they seem not so rare after all. But a lack of education, infrastructure, and technologies makes the diagnosis of these diseases highly challenging. With over 25 years of experience in the rare disease space, Arndt Rolfs, founder and CEO of CENTOGENE, has built a global network to improve the diagnosis and treatment of rare diseases worldwide. To help raise the visibility of rare diseases, the company will be hosting a rare disease film festival in 2021.  “I don’t"><meta name="twitter:image" content="https://www.labiotech.eu/wp-content/uploads/2020/02/Rare-diseases_-Centogene_H_Ko.jpg"><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary_large_image"><style>@font-face{font-family:"sw-icon-font";src:url(https://www.labiotech.eu/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://www.labiotech.eu/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://www.labiotech.eu/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://www.labiotech.eu/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://www.labiotech.eu/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style><title>Rare Diseases: How Can We Improve the Diagnostics and Treatment?</title><link rel="stylesheet" href="https://www.labiotech.eu/wp-content/cache/min/1/ef17827030d3b5c82d2b34628087e15d.css" data-minify="1" /><meta name="description" content="400 million patients suffer from rare diseases worldwide. But the diagnosis is highly challenging. What can we do to improve diagnostics &amp; find treatments?" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="400 million patients suffer from rare diseases worldwide. But the diagnosis is highly challenging. What can we do to improve diagnostics &amp; find treatments?" /><meta name="twitter:title" content="Rare Diseases: How Can We Improve the Diagnostics and Treatment?" /><meta name="twitter:site" content="@labiotech_eu" /><meta name="twitter:image" content="https://www.labiotech.eu/wp-content/uploads/2020/02/Rare-diseases_-Centogene_H_Ko.jpg" /><meta name="twitter:creator" content="@labiotech_eu" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.labiotech.eu/#website","url":"https://www.labiotech.eu/","name":"Labiotech.eu","potentialAction":{"@type":"SearchAction","target":"https://www.labiotech.eu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/#primaryimage","url":"https://www.labiotech.eu/wp-content/uploads/2020/02/Rare-diseases_-Centogene_H_Ko.jpg","width":1213,"height":418,"caption":"rare diseases"},{"@type":"WebPage","@id":"https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/#webpage","url":"https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/","inLanguage":"en-US","name":"Rare Diseases: How Can We Improve the Diagnostics and Treatment?","isPartOf":{"@id":"https://www.labiotech.eu/#website"},"primaryImageOfPage":{"@id":"https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/#primaryimage"},"datePublished":"2020-02-17T09:00:59+01:00","dateModified":"2020-02-16T18:12:20+01:00","author":{"@id":"https://www.labiotech.eu/#/schema/person/09bdb0c8c01a0bbf27526311ac99f824"},"description":"400 million patients suffer from rare diseases worldwide. But the diagnosis is highly challenging. What can we do to improve diagnostics & find treatments?"},{"@type":["Person"],"@id":"https://www.labiotech.eu/#/schema/person/09bdb0c8c01a0bbf27526311ac99f824","name":"Sponsored Post","image":{"@type":"ImageObject","@id":"https://www.labiotech.eu/#authorlogo","url":"https://secure.gravatar.com/avatar/2f619f7d14e62c5b11833dc5fa3add63?s=96&d=mm&r=g","caption":"Sponsored Post"},"description":"Do you want your own sponsored article to appear on our website?\r\nContact us at workwith-at-labiotech.eu","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/amp/?utm_source=twitter&#038;utm_medium=social" /><meta name="generator" content="AMP for WP 0.9.98.14" /><link rel='dns-prefetch' href='//chimpstatic.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel="alternate" type="application/rss+xml" title="Labiotech.eu &raquo; Feed" href="https://www.labiotech.eu/feed/" /><link rel="alternate" type="application/rss+xml" title="Labiotech.eu &raquo; Comments Feed" href="https://www.labiotech.eu/comments/feed/" /><link rel="alternate" type="text/calendar" title="Labiotech.eu &raquo; iCal Feed" href="https://www.labiotech.eu/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><!--[if lt IE 9]><link rel='stylesheet' id='lab-ie-only-css' href='https://www.labiotech.eu/wp-content/themes/labiotech/library/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var wpcaData = {"ns":"wpca","nonce":"347de24875","wpurl":"https:\/\/www.labiotech.eu","domain":"labiotech.eu","ajaxurl":"https:\/\/www.labiotech.eu\/wp-admin\/admin-ajax.php","referer":false,"currenturl":"https:\/\/www.labiotech.eu\/diagnostics\/rare-diseases-improve-diagnosis-treatment\/?utm_source=twitter&utm_medium=social","isms":false,"mspath":"\/","ssl":true,"cookieNameConsent":"wpca_consent","cookieNameCc":"wpca_cc","doPlaceholder":false,"minPlacehoderDim":{"w":75,"h":75},"blockedAssetsUri":{"js":"https:\/\/www.labiotech.eu\/wp-content\/plugins\/wp-cookie-allow\/assets\/js\/blocked.js","img":"https:\/\/www.labiotech.eu\/wp-content\/plugins\/wp-cookie-allow\/assets\/img\/blocked.jpg","iframe":"https:\/\/www.labiotech.eu\/wp-content\/plugins\/wp-cookie-allow\/assets\/blocked.html"},"layout":"bar","cookieExpire":365,"cookiesBeforeConsent":1,"consentMethod":1,"cookiePolicyCssClass":"wpca-cookie-policy-link","cookiePolicyPathRel":"","queryVarBypass":"wpca_bypass_consent","doLayer":false,"hasClose":true,"useXAsDismiss":true,"minScrollTop":0,"cookiePath":"\/","cookieDomain":"","resettedConsent":false,"bypassingConsent":false,"allowedCc":["functional","analytical","social-media","advertising","other"],"requiredCc":["functional"],"replaceResetBtn":false,"reloadAfterConsent":false}; /* ]]> */</script> <script type='text/javascript' src='https://www.labiotech.eu/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-36367954-3' async></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-36367954-3', {"useAmpClientId":true} );</script> <link rel='https://api.w.org/' href='https://www.labiotech.eu/wp-json/' /><link rel='shortlink' href='https://www.labiotech.eu/?p=75052' /><link rel="alternate" type="application/json+oembed" href="https://www.labiotech.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.labiotech.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F&#038;format=xml" /><meta property="fb:pages" content="289050927947290" /><meta property="ia:markup_url" content="https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/?ia_markup=1" /><style type="text/css">.gaoop{color:#fff;line-height:2;position:fixed;bottom:0;left:0;width:100%;-webkit-box-shadow:0 4px 15px rgba(0,0,0,.4);-moz-box-shadow:0 4px 15px rgba(0,0,0,.4);box-shadow:0 4px 15px rgba(0,0,0,.4);background-color:#0E90D2;padding:0;margin:0}.gaoop a{color:#67C2F0;text-decoration:none}.gaoop a:hover{color:#fff;text-decoration:underline}.gaoop-info-icon{position:relative;margin:0;padding:0;text-align:center;vertical-align:top;display:inline-block;width:5%}.gaoop-close-icon{position:relative;opacity:.5;ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=50)";filter:alpha(opacity=50);-moz-opacity:.5;-khtml-opacity:.5;margin:0;padding:0;text-align:center;vertical-align:top;display:inline-block;width:5%}.gaoop-close-icon:hover{z-index:1;opacity:1;ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)";filter:alpha(opacity=100);-moz-opacity:1;-khtml-opacity:1}.gaoop_closed .gaoop-opt-out-link,.gaoop_closed .gaoop-close-icon{display:none}.gaoop_closed{width:55px;right:0;left:auto;opacity:.5;ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=50)";filter:alpha(opacity=50);-moz-opacity:.5;-khtml-opacity:.5}.gaoop_closed:hover{opacity:1;ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)";filter:alpha(opacity=100);-moz-opacity:1;-khtml-opacity:1}.gaoop_closed .gaoop-opt-out-content{display:none}.gaoop_closed .gaoop-info-icon{width:100%}.gaoop-opt-out-content{display:inline-block;width:90%;vertical-align:top}</style><meta name="generator" content="Site Kit by Google 1.1.1" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.labiotech.eu\/diagnostics\/rare-diseases-improve-diagnosis-treatment\/"},"url":"https:\/\/www.labiotech.eu\/diagnostics\/rare-diseases-improve-diagnosis-treatment\/","headline":"How Can We Improve the Diagnosis and Treatment of Rare...","datePublished":"2020-02-17T10:00:59+01:00","dateModified":"2020-02-16T19:12:20+01:00","publisher":{"@type":"Organization","@id":"https:\/\/www.labiotech.eu\/#organization","name":"Labiotech UG","logo":{"@type":"ImageObject","url":"https:\/\/labiotech.eu\/wp-content\/uploads\/2017\/05\/logo-8.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.labiotech.eu\/wp-content\/uploads\/2020\/02\/Rare-diseases_-Centogene_H_Ko.jpg","width":1213,"height":418},"articleSection":"Diagnostics","description":"More people are impacted by rare diseases than by cancer and AIDS combined. With 400 million patients suffering from rare diseases worldwide, they seem not so rare after all. But a lack of education, infrastructure, and technologies makes the diagnosis of these diseases highly challenging. With over 25 years","author":{"@type":"Person","name":"Sponsored Post","url":"https:\/\/www.labiotech.eu\/author\/sponsored\/","description":"Do you want your own sponsored article to appear on our website?\r\nContact us at workwith-at-labiotech.eu","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2f619f7d14e62c5b11833dc5fa3add63?s=96&d=mm&r=g","height":96,"width":96}}}</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.labiotech.eu"><link rel="https://theeventscalendar.com/" href="https://www.labiotech.eu/wp-json/tribe/events/v1/" /> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"pageTitle":"Rare Diseases: How Can We Improve the Diagnostics and Treatment?","pagePostType":"post","pagePostType2":"single-post","pageCategory":["diagnostics","sponsored"],"pageAttributes":["rare-disease"],"pagePostAuthorID":50,"pagePostAuthor":"Sponsored Post","pagePostDate":"17\/02\/2020","pagePostDateYear":"2020","pagePostDateMonth":"02","pagePostDateDay":"17","postCountOnPage":1,"postCountTotal":1,"postID":75052,"instantArticle":false};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <meta name="referrer" content="always" /> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N6JH6TT' );</script> <style type="text/css">.wpca-btn-accept{background:rgba(75,170,188,1);color:#FFF}.wpca-btn-accept:hover,.wpca-btn-accept:focus,.wpca-btn-accept:active{background:rgba(0,195,234,1);color:#FFF}.wpca-btn-decline{background:rgba(221,59,103,1);color:#FFF}.wpca-btn-decline:hover,.wpca-btn-decline:focus,.wpca-btn-decline:active{background:rgba(239,64,86,1);color:#FFF}.wpca-btn-reset-consent{background:rgba(0,219,80,1);color:#FFF}.wpca-btn-reset-consent:hover,.wpca-btn-reset-consent:focus,.wpca-btn-reset-consent:active{background:rgba(0,183,67,1);color:#FFF}.wpca-cc-sett-box{background-color:#ECECEC;border-radius:4px;padding:15px;color:#444}.wpca-cc-sett-box *{color:#444}.wpca-cc-sett-box a{color:#7DE047}.wpca-cc-sett-box a{color:#54CB2E}.wpca-cc-sett-box .wpca-btn-cc-default-sett{background:rgba(61,159,196,1);color:#FFF}.wpca-cc-sett-box .wpca-btn-cc-default-sett:hover,.wpca-cc-sett-box .wpca-btn-cc-default-sett:focus,.wpca-cc-sett-box .wpca-btn-cc-default-sett:active{background:rgba(33,152,196,1);color:#FFF}.wpca-cc-sett-box .wpca-btn-cc-save-sett{background:rgba(124,223,70,1);color:#FFF}.wpca-cc-sett-box .wpca-btn-cc-save-sett:hover,.wpca-cc-sett-box .wpca-btn-cc-save-sett:focus,.wpca-cc-sett-box .wpca-btn-cc-save-sett:active{background:rgba(116,216,58,1);color:#FFF}#wpca-bar{background:rgba(68,68,68,.95);filter:alpha(opacity=95)}#wpca-bar-content,#wpca-bar-content>p{color:#FFF}#wpca-bar a{color:#4baabc}#wpca-bar a:hover{color:#00c3ea}.wpca-replacement-elem{min-width:75px;min-height:75px}.wpca-lay-out{z-index:100000}.wpca-btn{padding:5px 15px 5px;font-size:14px}.wpca-btn-decline{background:transparent!important;color:#fff;border:2px solid #fff}.wpca-btn-decline:hover{background:transparent;color:#fff;border-bottom:3px solid #fff}.wpca-lay-out .wpca-lay-out-content *{line-height:24px}#wpca-bar-content&gt;p{vertical-align:bottom}#wpca-bar-meta{margin-top:5px}@media screen and (max-width:910px){#wpca-bar-content *,#wpca-box-content *{font-size:14px;line-height:20px}#wpca-bar-content *{padding-top:10px}.wpca-btn-accept+.wpca-btn-decline{margin-left:0}}@media screen and (min-width:910px){#wpca-bar-content{position:relative}#wpca-bar-content p{position:absolute;top:50%;left:50%;transform:translate(-50%,-50%);width:100%;min-height:auto}}@media screen and (max-width:768px){#wpca-bar-content *{padding-top:0}}</style><style type="text/css" id="wp-custom-css">body.woocommerce-account{padding-top:0;padding-bottom:0;background-color:rgba(236,239,243,.5)}.woocommerce form.checkout_coupon,.woocommerce form.login,.woocommerce form.register,.woocommerce-lost-password .woocommerce,.woocommerce-MyAccount-navigation,.woocommerce-MyAccount-content{background:#fff;border:1px solid #ECEFF3;border-bottom-width:3px;padding:20px;margin:2em 0;text-align:left;border-radius:5px}.woocommerce form .form-row.vat_number label{display:none}.woocommerce form .form-row input.input-text,.woocommerce form .form-row textarea{position:relative;width:100%;background:#fff;font-size:17px;padding:11px 14px;color:#242424;font-family:proxima-nova,sans-serif;border-radius:4px;outline:none;vertical-align:middle;-webkit-appearance:none;-moz-appearance:none;appearance:none;border:1px solid #e0e5eb;-webkit-transition:0.15s;transition:0.15s;width:100%;margin:0;outline:0;line-height:normal}.woocommerce form .form-row input[type=password]{letter-spacing:0}.woocommerce #respond input#submit,.woocommerce a.button,.woocommerce button.button,.woocommerce input.button{font-size:100%;margin:0;line-height:1;cursor:pointer;position:relative;text-decoration:none;overflow:visible;padding:.618em 1em;font-weight:700;border-radius:3px;left:auto;color:#515151;background-color:#ebe9eb;border:0;display:inline-block;background-image:none;box-shadow:none;text-shadow:none;display:block;text-align:center;text-decoration:none;font-size:11px;line-height:17px;font-weight:700;padding:9px 15px 6px 15px;margin-bottom:4px;border:0;border-bottom:2px solid rgba(0,0,0,.12);text-transform:uppercase;letter-spacing:1px;-webkit-transition:all .2s ease-out;-moz-transition:all .2s ease-out;-o-transition:all .2s ease-out;transition:all .2s ease-out;border-radius:5px!important;background-color:#4baabc;color:white!important;cursor:pointer;-webkit-transition:background-color 0.14s ease-in-out;-o-transition:background-color 0.14s ease-in-out;transition:background-color 0.14s ease-in-out}body.woocommerce-account .swp_social_panel,body.woocommerce-checkout .swp_social_panel{display:none}body.woocommerce-account fieldset{margin-bottom:20px}.woocommerce .woocommerce-error,.woocommerce .woocommerce-info,.woocommerce .woocommerce-message{border:none;border-bottom:4px solid rgba(0,0,0,.1);padding:1em 1.5em .85em 3.5em}.woocommerce-error::before,.woocommerce-info::before,.woocommerce-message::before{top:1.15em;color:#4baabc}.woocommerce .woocommerce-order{max-width:800px;margin:0 auto}.woocommerce-order-overview{padding:0!important}.woocommerce .woocommerce-MyAccount-navigation ul{list-style-type:none;padding:0;margin:0}.dashboardextra{margin-top:100px}.woocommerce-form-login__rememberme{margin-bottom:10px;display:block}.woocommerce-LostPassword{margin-bottom:0!important;float:left}.memberlink{float:right;margin-bottom:0!important}.woocommerce-form-row{margin-bottom:1rem!important}.woocommerce-login .woocommerce{max-width:500px;margin:0 auto}.archive.woocommerce-login .woocommerce{max-width:100%}.archive.woocommerce-login .woocommerce .woocommerce-info{border:none;background:#f1f1f1;padding:20px;border-radius:4px}.woocommerce-login .woocommerce .woocommerce-error{background:#fff;border-radius:4px;list-style-type:none!important}@media (min-width:1030px){.woocommerce .woocommerce-MyAccount-navigation{width:30%;width:calc(30% - 30px);float:left}.woocommerce .woocommerce-MyAccount-content{float:right;width:70%}}@media (max-width:1030px){.woocommerce-LostPassword,.memberlink{float:none;text-align:center}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template post-template-single-full-width post-template-single-full-width-php single single-post postid-75052 single-format-standard theme-labiotech woocommerce-no-js woocommerce-login tribe-no-js elementor-default" itemscope itemtype="http://schema.org/WebPage"><div id="container"><header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader"><div id="inner-header" class="container"><div class="tp row"><div class="col-xs-2 col-sm-4 lft"><div class="button"><i class="flaticon-menu-thin"></i></div><div class="search"> <i class="flaticon-magnifying-glass"></i><form action="https://labiotech.eu"> <input type="text" name="s" placeholder="Ex: CAR-T, best biotechs in Europe, Biofuels ..."></form><i class="flaticon-close"></i></div></div><div class="col-xs-8 col-sm-4 cntr"><div id="logo" itemscope itemtype="http://schema.org/Organization"><a href="https://www.labiotech.eu"><img src="https://www.labiotech.eu/wp-content/themes/labiotech/library/images/logo.svg" title="Labiotech.eu" alt="Labiotech.eu" /></a></div></div><div class="col-xs-2 col-sm-4 rght"><div class="newsletter"><a href="/newsletter/"><i class="flaticon-email"></i></a></div><div class="account"><a href="/my-account/"><i class="flaticon-user"></i><span>Login</span></a></div><div class="member"><a href="/membership/">Subscribe</a></div></div></div><div class="btm row hidden-base visible-md"><nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-72409" class="tpc-trggr menu-item menu-item-type-custom menu-item-object-custom menu-item-72409"><a href="#">Topic <i class="flaticon-downwards-pointer"></i></a></li><li id="menu-item-72410" class="frmt-trggr menu-item menu-item-type-custom menu-item-object-custom menu-item-72410"><a href="#">Section <i class="flaticon-downwards-pointer"></i></a></li><li id="menu-item-72411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72411"><a href="https://www.labiotech.eu/map/">Biotech Map</a></li><li id="menu-item-72412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72412"><a href="https://www.labiotech.eu/event/">Events</a><ul class="sub-menu"><li id="menu-item-72413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72413"><a href="https://www.labiotech.eu/event/">Calendar</a></li><li id="menu-item-72415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72415"><a href="https://www.labiotech.eu/refresh/">Refresh</a></li></ul></li><li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="https://jobs.labiotech.eu/">Jobs</a></li></ul></nav></div></div><div class="drpdwns"><div class="tpc-drpdwn"><div class="container"><div class="row"><div class="col-md-6 post"><div class="image"> <a href="https://www.labiotech.eu/medical/omass-therapeutics-gpcr-syncona/"> <img class="lazy" alt="UK Biotech Closes €50M Series A for GPCR Drug Discovery" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/OMass-Therapeutics-GPCR-360x180.jpg" /> </a></div><h2><a href="https://www.labiotech.eu/medical/omass-therapeutics-gpcr-syncona/">UK Biotech Closes €50M Series A for GPCR Drug Discovery</a></h2></div><div class="col-md-6"><div class="row"><div class="col-md-4 menucol"><ul id="menu-topic-menu-1" class="menu"><li id="menu-item-72418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72418"><a href="https://www.labiotech.eu/medical/">Medical</a></li><li id="menu-item-72419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72419"><a href="https://www.labiotech.eu/industrial/">Industrial</a></li><li id="menu-item-72420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72420"><a href="https://www.labiotech.eu/food/">Food</a></li><li id="menu-item-72421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72421"><a href="https://www.labiotech.eu/crispr/">CRISPR</a></li><li id="menu-item-72422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72422"><a href="https://www.labiotech.eu/car-t/">CAR-T</a></li><li id="menu-item-72423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72423"><a href="https://www.labiotech.eu/gene-cell-therapy/">Gene &#038; Cell therapy</a></li></ul></div><div class="col-md-4 menucol"><ul id="menu-topic-menu-2" class="menu"><li id="menu-item-72425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72425"><a href="https://www.labiotech.eu/microbiome/">Microbiome</a></li><li id="menu-item-72426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72426"><a href="https://www.labiotech.eu/cancer/">Cancer</a></li><li id="menu-item-72427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72427"><a href="https://www.labiotech.eu/diabetes/">Diabetes</a></li><li id="menu-item-72428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72428"><a href="https://www.labiotech.eu/brain/">Brain</a></li><li id="menu-item-72429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72429"><a href="https://www.labiotech.eu/diagnostics/">Diagnostics</a></li><li id="menu-item-72430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72430"><a href="https://www.labiotech.eu/regulatory/">Regulatory</a></li></ul></div><div class="col-md-4 menucol"><ul id="menu-topic-menu-3" class="menu"><li id="menu-item-72431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72431"><a href="https://www.labiotech.eu/policy-legal-finance/">Finance</a></li><li id="menu-item-72432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.labiotech.eu/startups/">Startups</a></li><li id="menu-item-72433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72433"><a href="https://www.labiotech.eu/synbio/">Synbio</a></li><li id="menu-item-72434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72434"><a href="https://www.labiotech.eu/genomics/">Genomics</a></li><li id="menu-item-72435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72435"><a href="https://www.labiotech.eu/ai/">AI</a></li></ul></div></div></div></div></div></div><div class="frmt-drpdwn"><div class="container"><div class="row"><div class="col-md-6 post"><div class="image"> <a href="https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/"> <img class="lazy" alt="How Can We Improve the Diagnosis and Treatment of Rare Diseases?" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/Rare-diseases_-Centogene_H_Ko-360x180.jpg" /> </a></div><h2><a href="https://www.labiotech.eu/diagnostics/rare-diseases-improve-diagnosis-treatment/">How Can We Improve the Diagnosis and Treatment of Rare Diseases?</a></h2></div><div class="col-md-6"><div class="row"><div class="col-md-4 menucol"><ul id="menu-format-menu-1" class="menu"><li id="menu-item-72437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72437"><a href="https://www.labiotech.eu/biotech-news/">News</a></li><li id="menu-item-72438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72438"><a href="https://www.labiotech.eu/tops/">Tops</a></li><li id="menu-item-72439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72439"><a href="https://www.labiotech.eu/features/">Features</a></li><li id="menu-item-72440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72440"><a href="https://www.labiotech.eu/interviews/">Interviews</a></li><li id="menu-item-72441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72441"><a href="https://www.labiotech.eu/opinion/">Opinion</a></li><li id="menu-item-73805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73805"><a href="https://www.youtube.com/channel/UCLOWmW12tA2dYsPLgdQvtqg">Videos</a></li></ul></div><div class="col-md-4 menucol"><ul id="menu-format-menu-2" class="menu"><li id="menu-item-72443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72443"><a href="https://www.labiotech.eu/infographics/">Infographics</a></li><li id="menu-item-72444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72444"><a href="https://www.labiotech.eu/white-papers/">White Papers</a></li><li id="menu-item-72445" class="hghlght menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72445"><a href="https://www.labiotech.eu/members/">Member Exclusive</a></li><li id="menu-item-72446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72446"><a href="https://www.labiotech.eu/inside-labiotech/">Inside Labiotech</a></li><li id="menu-item-72447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72447"><a href="https://www.labiotech.eu/sponsored/">Sponsored</a></li><li id="menu-item-72448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72448"><a href="https://www.labiotech.eu/bioart/">BioArt</a></li><li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.labiotech.eu/biotech-of-the-week/">Startup of the Week</a></li></ul></div><div class="col-md-4"></div></div></div></div></div></div></div></header><div id="content" class="container"><div class="row"><header class="col-md-12 article-header"><h1 class="single-title">How Can We Improve the Diagnosis and Treatment of Rare Diseases?</h1><div class="byline"> <span class="author-img"> <img alt='Sponsored Post' src='https://www.labiotech.eu/wp-content/uploads/2019/02/Sponsored-Post_avatar_1551285256-35x35.png' class='avatar avatar-35 photo' height='35' width='35' /> </span> <span class="author-name underline"> <a class="author" href="https://www.labiotech.eu/author/sponsored/" title="View all posts by Sponsored Post" rel="author">Sponsored Post</a> </span> <span class="divider">-</span> <span class="date"><span class="icon-wrap"><i class="flaticon-calendar"></i></span> <span class="text">17/02/2020</span> </span> <span class="time"><span class="icon-wrap"><i class="flaticon-clock"></i></span> <span class="text"> 7 mins </span> </span> <span class="divider">-</span> <span class="by"><span class="pre">Sponsored by</span><span class="sponsor">CENTOGENE</span></span> <span class="clearfix"></span></div></header></div></div><section id="featured"><div class="main lazy post" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/Rare-diseases_-Centogene_H_Ko.jpg"></div></section><div class="container"><div class="row"><main id="main" class="col-md-8"><article id="post-75052" class="cf post-75052 post type-post status-publish format-standard has-post-thumbnail hentry category-diagnostics category-sponsored tag-rare-disease"><section class="entry-content"><p><b>More people are impacted by rare diseases than by cancer and AIDS combined. With </b><a href="https://globalgenes.org/rare-facts/" target="_blank" rel="noopener noreferrer"><b>400 million patients</b></a><b> suffering from rare diseases worldwide, they seem not so rare after all. But a lack of education, infrastructure, and technologies makes the diagnosis of these diseases highly challenging. With over 25 years of experience in the rare disease space, Arndt Rolfs, founder and CEO of CENTOGENE, has built a global network to improve the diagnosis and treatment of rare diseases worldwide.</b> <b>To help raise the visibility of rare diseases, the company will be hosting a rare disease film festival in 2021.</b><span style="font-weight: 400;"> </span></p><div id="attachment_75171" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-75171" class="lazy lazy-hidden wp-image-75171 size-medium" src="//www.labiotech.eu/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-300x300.png" alt="Arndt Rolfs, CEO, Founder, Centogene" width="300" height="300" srcset="" data-srcset="https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-300x300.png 300w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-150x150.png 150w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-60x60.png 60w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-230x230.png 230w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-200x200.png 200w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-125x125.png 125w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-100x100.png 100w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE.png 469w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img aria-describedby="caption-attachment-75171" class="wp-image-75171 size-medium" src="https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-300x300.png" alt="Arndt Rolfs, CEO, Founder, Centogene" width="300" height="300" srcset="https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-300x300.png 300w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-150x150.png 150w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-60x60.png 60w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-230x230.png 230w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-200x200.png 200w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-125x125.png 125w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE-100x100.png 100w, https://www.labiotech.eu/wp-content/uploads/2020/02/Arndt-Rolfs-founder-and-CEO-of-CENTOGENE.png 469w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p id="caption-attachment-75171" class="wp-caption-text"><em>Arndt Rolfs, founder and CEO of CENTOGENE</em></p></div><p><i><span style="font-weight: 400;">“I don’t like the name ‘rare disease’,” </span></i><span style="font-weight: 400;">says Rolfs. </span><i><span style="font-weight: 400;">“It’s not a good idea because it gives many doctors the impression that they will never see a patient with a rare disease. And the burden for patients suffering from any form of a rare disease typically starts with a late diagnosis.” </span></i></p><p><span style="font-weight: 400;">One of the key problems is that many doctors lack education in the rare disease space, Rolfs explains further. They do not understand the workflow needed to identify rare diseases and diagnose patients, which causes a significant diagnostic delay in the majority of patients. </span></p><p><span style="font-weight: 400;">To date, it takes an average of seven years for a patient to receive an accurate rare disease diagnosis. Considering that </span><a href="https://globalgenes.org/rare-facts/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">three in 10</span></a><span style="font-weight: 400;"> patients will not live to see their fifth birthday due to disease progression, the time to reach a diagnosis is far too long. In 2006, Rolfs founded <a href="https://www.centogene.com/" target="_blank" rel="noopener noreferrer">CENTOGENE</a> with the aim to address this significant need for earlier diagnostics. </span></p><p><i><span style="font-weight: 400;">“On the one hand, the story for our patients can only be changed if we develop a very sophisticated, robust, cheap, and easy diagnostic workflow that allows doctors globally to diagnose patients early,”</span></i><span style="font-weight: 400;"> Rolfs explains. </span><i><span style="font-weight: 400;">“On the other hand, it’s really important that we systematically collect global knowledge around individual rare diseases because only this knowledge allows us to accelerate and support the development of new treatments.” </span></i></p><h2><b>Changing the focus from Europe and North America to the world</b></h2><p><span style="font-weight: 400;">Since starting in the rare disease field 25 years ago, Rolfs feels that not much has changed regarding the diagnosis of rare diseases. The reason, he says, is that there has been a lack of focus on countries outside of Europe and North America. </span></p><p><i><span style="font-weight: 400;">“Roughly 6% of rare disease patients live in Europe and around 7% live in North America</span></i><span style="font-weight: 400;">. </span><i><span style="font-weight: 400;">But the majority of patients are from countries outside these areas where the overall progress and success we typically see is not changing the lives of patients. There is often no infrastructure and still no genetic facilities. And most governments or insurance companies are not willing to pay the high costs of treatments. Our focus should be on these countries where we have to offer better solutions in the future.”</span></i></p><p><span style="font-weight: 400;">For example, of the 150,000 to 180,000 rare disease patients <a href="https://www.centogene.com/" target="_blank" rel="noopener noreferrer">CENTOGENE</a> identifies annually, many come from Arabic countries and have autosomal recessive diseases. The reason for this is rooted in the social norms that see a higher frequency of marriage within the same family. Moreover, the family size is significantly larger compared to Europe or North America. </span></p><h2><b>Diagnosing rare diseases is quite a challenge</b></h2><p><img class="lazy lazy-hidden aligncenter size-full wp-image-75172" src="//www.labiotech.eu/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene.jpg" alt="rare diseases, mutation, DNA" width="800" height="275" srcset="" data-srcset="https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene.jpg 800w, https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene-300x103.jpg 300w, https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene-768x264.jpg 768w, https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene-600x206.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="aligncenter size-full wp-image-75172" src="https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene.jpg" alt="rare diseases, mutation, DNA" width="800" height="275" srcset="https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene.jpg 800w, https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene-300x103.jpg 300w, https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene-768x264.jpg 768w, https://www.labiotech.eu/wp-content/uploads/2020/02/mutation_Centogene-600x206.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p><p><span style="font-weight: 400;">One of the key factors that have to be taken into account when diagnosing a rare disease is the genetic makeup of different ethnicities. </span><i><span style="font-weight: 400;">“A mutation in the Caucasian population might have a significant functional impact and cause a disease, but the exact same mutation in the Mongolian population might be without any functional consequence,”</span></i><span style="font-weight: 400;"> Rolfs explains. </span><i><span style="font-weight: 400;">“Therefore, it is important to get a deeper insight into the differences in genetic mutations within different ethnicities and populations.” </span></i></p><p><span style="font-weight: 400;">This means that a proper analysis and interpretation of the medical data is essential to enable an accurate diagnosis. While it is not challenging to sequence a genome anymore, the difficulty lies in the correct interpretation of the available data. The proper handling of data is extremely important to avoid misdiagnosis of patients. </span></p><p><i><span style="font-weight: 400;">“Each of us has about four million mutations in our genome, but luckily the overall majority of these mutations are without any functional consequence,”</span></i><span style="font-weight: 400;"> says Rolfs. </span><i><span style="font-weight: 400;">“For every mutation, we have to prove that there is no functional consequence. This can be especially difficult for different ethnicities where the existing data banks lack information.”</span></i></p><h2><b>Making data collection and analysis more efficient </b></h2><p><span style="font-weight: 400;">By being globally active, <a href="https://www.centogene.com/" target="_blank" rel="noopener noreferrer">CENTOGENE</a> ensures that it collects data from various ethnicities to enable the diagnosis of thousands of patients with the same disease. Furthermore, to make its data interpretation as accurate as possible, the company combines its genetic testing with proteomics and metabolomics. </span></p><p><span style="font-weight: 400;">This so-called multi-omics approach allows CENTOGENE to better understand whether a given mutation causes a functional consequence on the protein or metabolite level. If the mutation reveals an impact on the proteome or metabolome, it is most likely harming the patient. </span></p><p><span style="font-weight: 400;">To simplify the diagnostic process from start to finish, <a href="https://www.centogene.com/" target="_blank" rel="noopener noreferrer">CENTOGENE</a> has not only addressed the challenges of data analysis. It has also developed a system that allows doctors to simplify the sample collection process. </span></p><p><i><span style="font-weight: 400;">“Doctors often deal with over 100 patients every day and are under significant time pressure,” </span></i><span style="font-weight: 400;">Rolfs explains. </span><i><span style="font-weight: 400;">“They need easy and robust information and a standardized process. We developed a simple system – CENTOGENE’s CentoCard</span></i><i><span style="font-weight: 400;"> – that requires just one drop of blood on a piece of paper to enable us to do the multi-omics analysis. This is pure simplicity and standardization. The doctors don’t have to think about anything. They just do the test, we analyze the sample, and send the report back to them.”  </span></i></p><h2><b>Raising global awareness for rare diseases on Rare Disease Day</b></h2><p><img class="lazy lazy-hidden aligncenter size-full wp-image-75173" src="//www.labiotech.eu/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together.jpg" alt="group of people, holding hands" width="800" height="275" srcset="" data-srcset="https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together.jpg 800w, https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together-300x103.jpg 300w, https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together-768x264.jpg 768w, https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together-600x206.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="aligncenter size-full wp-image-75173" src="https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together.jpg" alt="group of people, holding hands" width="800" height="275" srcset="https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together.jpg 800w, https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together-300x103.jpg 300w, https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together-768x264.jpg 768w, https://www.labiotech.eu/wp-content/uploads/2020/02/rare-diseases-holding-together-600x206.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p><p><span style="font-weight: 400;">Since founding <a href="https://www.centogene.com/" target="_blank" rel="noopener noreferrer">CENTOGENE</a>, Rolfs and his team have organized rare disease events. But this year is the first time they are hosting a global activity on February 29th, the international Rare Disease Day. In three cities around the world – in Berlin, Germany; Lahore, Pakistan; and Mexico City, Mexico – CENTOGENE will be raising awareness and sharing information on rare diseases with scientists, doctors, patients, patient organizations, and politicians. </span></p><p><span style="font-weight: 400;">In each city, the company is focusing on different aspects of rare diseases. </span><i><span style="font-weight: 400;">“In Lahore, we would like to emphasize the burden of rare diseases and the need for better infrastructure for the diagnosis of patients,”</span></i><span style="font-weight: 400;"> Rolfs says. </span><i><span style="font-weight: 400;">“In Berlin, we will demonstrate the use of innovative solutions and new technologies like artificial intelligence; and in Mexico City, we will concentrate on the huge importance and value of patient organizations.” </span></i></p><p><span style="font-weight: 400;">For 2021, <a href="https://www.centogene.com/" target="_blank" rel="noopener noreferrer">CENTOGENE</a> is also planning a rare disease film festival that will focus on changing the negative connotation of rare diseases. Using film as an emotional medium, the company is hoping to transfer the importance of knowledge and the visibility of rare diseases into society. </span></p><p><i><span style="font-weight: 400;">“Instead of the classical communication channels we have used in the past, like scientific papers, medicinal newspapers, and interviews, we decided to use movies instead because they can generate emotional responses and have a broader reach in society,”</span></i><span style="font-weight: 400;"> Rolfs explains. </span><i><span style="font-weight: 400;">“Some patients are so impressive in the way they deal with their disease and this is something we want to make more visible.”</span></i></p><h2><b>The future of rare diseases: Innovation lies at the heart of it all</b></h2><p><span style="font-weight: 400;">Compared to other disease areas, the rare disease space is seeing a lot of innovation from pharmaceutical companies, says Rolfs. Innovations like RNA silencing and CRISPR technology are changing the rare disease landscape as more drugs enter the market. </span></p><p><span style="font-weight: 400;">However, the high costs of these innovative medicines are putting a great burden on healthcare systems worldwide. For instance, Novartis’ new drug Zolgensma for the treatment of spinal muscular atrophy is priced at </span><a href="https://www.labiotech.eu/medical/novartis-gene-therapy-sma/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">$2M</span></a><span style="font-weight: 400;">. These high costs, says Rolfs, are a problem that needs to be solved. </span></p><p><i><span style="font-weight: 400;">“On the other hand, diagnostics are getting better and genetics are getting cheaper. Once society better understands rare diseases and their impact, it can also start understanding why it’s important to pay these huge costs. And the very high level of innovation, the efficacy and the benefit we see in the treatment of patients are really extraordinary if we identify the disease early enough,” </span></i><span style="font-weight: 400;">Rolfs concludes. </span></p><p><b>Do you want to know more about rare diseases? </b><a href="https://www.centogene.com/" target="_blank" rel="noopener noreferrer"><b>Check out</b></a><b> CENTOGENE’s website for more information or find out more about the Rare Disease Day 2020 </b><a href="https://www.centogene.com/rdd2020/berlin.html" target="_blank" rel="noopener noreferrer"><b>here</b></a><b>!</b></p><p><em>Images via Shutterstock.com</em></p><p>Author: Larissa Warneck, Science Journalist at Labiotech.eu</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></section><footer class="article-footer"><div class="spnsrdby row"> <span class="col-md-4 by"><span>Sponsored by</span><img src="https://www.labiotech.eu/wp-content/uploads/2020/02/centogene.png" title="Labiotech.eu" alt="Labiotech.eu" /></span><div class="blurb col-md-8"></div></div><p class="tags"><span class="tags-title">Tags:</span> <a href="https://www.labiotech.eu/tag/rare-disease/" rel="tag">Rare disease</a></p></footer><div class="cnvrstn"><h2>Let's Continue The Conversation</h2><p>Feel free to send us comments about this article to <a href="&#109ai&#108;to&#58;&#99;o&#109;&#109;ent&#115;&#64;lab&#105;o&#116;ech&#46;e&#117;?&#115ubj&#101;ct=Comment%20on%20- How Can We Improve the Diagnosis and Treatment of Rare Diseases?"><span class="__cf_email__" data-cfemail="dbb8b4b6b6beb5afa89bb7bab9b2b4afbeb8b3f5beae">[email&#160;protected]</span></a> and/or comment on that article on social media.</p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+Can+We+Improve+the+Diagnosis+and+Treatment+of+Rare+Diseases%3F&url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" data-link="https://twitter.com/intent/tweet?text=How+Can+We+Improve+the+Diagnosis+and+Treatment+of+Rare+Diseases%3F&url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7b2958ddfc8cab99b94dfc8caad9fdfc8cab3978a88958c9fdfc8ca8e929fdfc8cabe939b9d9495899389dfc8ca9b949edfc8caae889f9b8e979f948edfc8ca959cdfc8caa89b889fdfc8cabe93899f9b899f89dfc9bcdc98959e83c7b795889fdfc8ca8a9f958a969fdfc8ca9b889fdfc8ca93978a9b998e9f9edfc8ca9883dfc8ca889b889fdfc8ca9e93899f9b899f89dfc8ca8e929b94dfc8ca9883dfc8ca999b94999f88dfc8ca9b949edfc8cabbb3bea9dfc8ca9995979893949f9ed4dfc8caad938e92dfc8cacecacadfc8ca97939696939594dfc8ca8a9b8e939f948e89dfc8ca898f9c9c9f8893949ddfc8ca9c889597dfc8ca889b889fdfc8ca9e93899f9b899f89dfc8ca8d9588969e8d939e9fdfc8b9dfc8ca8e929f83dfc8ca899f9f97dfc8ca94958edfc8ca8995dfc8ca889b889fdfc8ca9b9c8e9f88dfc8ca9b9696d4dfc8cab88f8edfc8ca9bdfc8ca969b9991dfc8ca959cdfc8ca9f9e8f999b8e939594dfc8b9dfc8ca93949c889b898e888f998e8f889fdfc8b9dfc8ca9b949edfc8ca8e9f9992949596959d939f89dfc8ca979b919f89dfc8ca8e929fdfc8ca9e939b9d9495899389dfc8ca959cdfc8ca8e929f899fdfc8ca9e93899f9b899f89dfc8ca92939d929683dfc8ca99929b96969f949d93949dd4dfc8caad938e92dfc8ca958c9f88dfc8cac8cfdfc8ca839f9b8889dfc8ca959cdfc8ca9f828a9f88939f94999fdfc8ca9394dfc8ca8e929fdfc8ca889b889fdfc8ca9e93899f9b899fdfc8ca898a9b999fdfc8b9dfc8cabb88949e8edfc8caa895969c89dfc8b9dfc8ca9c958f949e9f88dfc8ca9b949edfc8cab9bfb5dfc8ca959cdfc8cab9bfb4aeb5bdbfb4bfdfc8b9dfc8ca929b89dfc8ca988f93968edfc8ca9bdfc8ca9d9695989b96dfc8ca949f8e8d958891dfc8ca8e95dfc8ca93978a88958c9fdfc8ca8e929fdfc8ca9e939b9d9495899389dfc8ca9b949edfc8ca8e889f9b8e979f948edfc8ca959cdfc8ca889b889fdfc8ca9e93899f9b899f89dfc8ca8d9588969e8d939e9fd4dfc8caae95dfc8ca929f968adfc8ca889b93899fdfc8ca8e929fdfc8ca8c938993989396938e83dfc8ca959cdfc8ca889b889fdfc8ca9e93899f9b899f89dfc8b9dfc8ca8e929fdfc8ca9995978a9b9483dfc8ca8d939696dfc8ca989fdfc8ca9295898e93949ddfc8ca9bdfc8ca889b889fdfc8ca9e93899f9b899fdfc8ca9c939697dfc8ca9c9f898e938c9b96dfc8ca9394dfc8cac8cac8cbd4dfb9c8dfbbcadfc8cadfbfc8dfc2cadfc3b9b3dfc8ca9e9594dfbfc8dfc2cadfc3c38edfcabedfcabbdfcabedfcabba89f9b9edab795889fdab29f889fc0dadfc8ca928e8e8a89dfc9bbdfc8bcdfc8bc8d8d8dd4969b9893958e9f9992d49f8fdfc8bc9e939b9d9495898e939989dfc8bc889b889fd79e93899f9b899f89d793978a88958c9fd79e939b9d9495899389d78e889f9b8e979f948edfc8bc" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div></article></main><div id="sidebar1" class="sidebar col-md-4" role="complementary"><div class="widget social_warfare"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+Can+We+Improve+the+Diagnosis+and+Treatment+of+Rare+Diseases%3F&url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" data-link="https://twitter.com/intent/tweet?text=How+Can+We+Improve+the+Diagnosis+and+Treatment+of+Rare+Diseases%3F&url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#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" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.labiotech.eu%2Fdiagnostics%2Frare-diseases-improve-diagnosis-treatment%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div><div class="widget"><h3 class="widgettitle">Newsletter Subscription</h3><div class="newsletter-sidebar"><p>Do you want to join 10 000 subscribers who receive the hottest biotech news in their inbox every Friday (for free)?</p> <a class="btn" href="/newsletter/">Hell Yeah</a></div></div><div class="widget"><h3 class="widgettitle">Trending Now</h3><div class="item"> <a class="link" href="https://www.labiotech.eu/brain/neuroscience-big-pharma-biotech/"></a><div id="inner"> <img class="lazy" alt="As Big Pharma Abandons Neuroscience, Can Biotech Provide Answers?" data-src="https://www.labiotech.eu/wp-content/uploads/2019/12/Neuroscience-biotech-60x60.jpg"><h5 class="underline"><a href="https://www.labiotech.eu/brain/neuroscience-big-pharma-biotech/">As Big Pharma Abandons Neuroscience, Can Biotech Provide Answers?</a></h5></div></div><div class="item"> <a class="link" href="https://www.labiotech.eu/tops/holiday-gifts-biotech/"></a><div id="inner"> <img class="lazy" alt="10 Holiday Gifts for the Biotechnologist in Your Life" data-src="https://www.labiotech.eu/wp-content/uploads/2018/12/christmas_presents_cover-60x60.jpg"><h5 class="underline"><a href="https://www.labiotech.eu/tops/holiday-gifts-biotech/">10 Holiday Gifts for the Biotechnologist in Your Life</a></h5></div></div><div class="item"> <a class="link" href="https://www.labiotech.eu/features/biomimicry-biotech-nature-inspiration/"></a><div id="inner"> <img class="lazy" alt="Biomimicry in Biotech: Taking Inspiration from Nature" data-src="https://www.labiotech.eu/wp-content/uploads/2018/09/biomimicry_cover-60x60.jpg"><h5 class="underline"><a href="https://www.labiotech.eu/features/biomimicry-biotech-nature-inspiration/">Biomimicry in Biotech: Taking Inspiration from Nature</a></h5></div></div></div><div class="widget"><h3 class="widgettitle">Sponsored Posts</h3><div class="item"> <a class="link" href="https://www.labiotech.eu/sponsored/win-ticket-bio-europe-spring-2020/"></a><div id="inner"> <img class="lazy" alt="Win a FREE Ticket to BIO-Europe® Spring 2020 and Mingle with the VIPs of Biotech" data-src="https://www.labiotech.eu/wp-content/uploads/2019/01/Ticket-Giveaway-Cover-Image-60x60.jpg" /><h5 class="underline"><a href="https://www.labiotech.eu/sponsored/win-ticket-bio-europe-spring-2020/">Win a FREE Ticket to BIO-Europe® Spring 2020 and Mingle with the VIPs of Biotech</a></h5></div></div><div class="item"> <a class="link" href="https://www.labiotech.eu/medical/searching-endometriosis-treatment/"></a><div id="inner"> <img class="lazy" alt="Infographic: How Can We Find an Effective Endometriosis Treatment?" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/wordpress-cover-60x60.png" /><h5 class="underline"><a href="https://www.labiotech.eu/medical/searching-endometriosis-treatment/">Infographic: How Can We Find an Effective Endometriosis Treatment?</a></h5></div></div><div class="item"> <a class="link" href="https://www.labiotech.eu/gene-cell-therapy/bottleneck-plasmids-cell-gene-therapy/"></a><div id="inner"> <img class="lazy" alt="How Can We Tackle the Bottleneck in Plasmid Production for Gene Therapies?" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/HEADER_Bottleneck_Anemocyte_-Maren-Winter-60x60.png" /><h5 class="underline"><a href="https://www.labiotech.eu/gene-cell-therapy/bottleneck-plasmids-cell-gene-therapy/">How Can We Tackle the Bottleneck in Plasmid Production for Gene Therapies?</a></h5></div></div></div><div class="widget related"><h3 class="widgettitle">Related Posts</h3><div class="item"> <a class="link" href="https://www.labiotech.eu/diagnostics/stilla-technologies-molecular-diagnostics/"></a><div id="inner"> <img class="lazy" alt="French Biotech Raises €20M to Make Precision Molecular Diagnostics" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/stilla-technologies-pcr-molecular-diagnostics-60x60.jpg" /><h5 class="underline"><a href="https://www.labiotech.eu/diagnostics/stilla-technologies-molecular-diagnostics/">French Biotech Raises €20M to Make Precision Molecular Diagnostics</a></h5></div></div><div class="item"> <a class="link" href="https://www.labiotech.eu/sponsored/win-ticket-bio-europe-spring-2020/"></a><div id="inner"> <img class="lazy" alt="Win a FREE Ticket to BIO-Europe® Spring 2020 and Mingle with the VIPs of Biotech" data-src="https://www.labiotech.eu/wp-content/uploads/2019/01/Ticket-Giveaway-Cover-Image-60x60.jpg" /><h5 class="underline"><a href="https://www.labiotech.eu/sponsored/win-ticket-bio-europe-spring-2020/">Win a FREE Ticket to BIO-Europe® Spring 2020 and Mingle with the VIPs of Biotech</a></h5></div></div><div class="item"> <a class="link" href="https://www.labiotech.eu/medical/searching-endometriosis-treatment/"></a><div id="inner"> <img class="lazy" alt="Infographic: How Can We Find an Effective Endometriosis Treatment?" data-src="https://www.labiotech.eu/wp-content/uploads/2020/02/wordpress-cover-60x60.png" /><h5 class="underline"><a href="https://www.labiotech.eu/medical/searching-endometriosis-treatment/">Infographic: How Can We Find an Effective Endometriosis Treatment?</a></h5></div></div></div></div></div></div><footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><div class="row"><div class="col-md-4"><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.labiotech.eu/"><img class="lazy lazy-hidden" src="//www.labiotech.eu/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/wp-content/themes/labiotech/library/images/logo.svg" width="300" alt="Labiotech.eu - The Leading European Biotechnology News Website"><noscript><img src="/wp-content/themes/labiotech/library/images/logo.svg" width="300" alt="Labiotech.eu - The Leading European Biotechnology News Website"></noscript></a><p>Labiotech.eu is the leading digital media covering the European Biotech industry. Over 150,000 monthly visitors use it to keep an eye on the business and innovations in biotechnology. Hope you'll enjoy reading our stories!</p><p><div class="foo_citation">"We are building the Next Generation of Digital Media for Biotech"</div></p><p>Philip, Joachim and the growing team at Labiotech.eu</p></div></div></div><div class="col-md-4"><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">ABOUT US</h4><div class="menu-learn-more-container"><ul id="menu-learn-more" class="menu"><li id="menu-item-55734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55734"><a href="https://www.labiotech.eu/team/">Team</a></li><li id="menu-item-49953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49953"><a href="https://www.labiotech.eu/story/">Story</a></li><li id="menu-item-51181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51181"><a href="https://www.labiotech.eu/who-reads-us/">Who reads us?</a></li><li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://www.labiotech.eu/inside-labiotech/">Inside Labiotech</a></li><li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://www.labiotech.eu/join-us/">Join us</a></li><li id="menu-item-49111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49111"><a title="pitch_labiotech_biotech_news" href="https://labiotech.typeform.com/to/WxBcBs">Pitch us</a></li><li id="menu-item-56155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56155"><a href="https://www.labiotech.eu/partners/">Partners</a></li><li id="menu-item-61971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61971"><a href="https://www.labiotech.eu/advertise/life-science-marketing-blog/">Life Science Marketing</a></li><li id="menu-item-53895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53895"><a href="https://www.labiotech.eu/advertise/">Advertise</a></li><li id="menu-item-821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-821"><a href="https://www.labiotech.eu/contact/">Contact</a></li></ul></div></div></div><div class="col-md-4"><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widgettitle">MORE</h4><div class="textwidget custom-html-widget"><div class="textwidget"> <a href="https://www.labiotech.eu/advertise/life-science-marketing-blog/?utm_source=labiotech.eu&utm_medium=footer%20button&utm_campaign=labiotechreach_footer"><div class="logo_footer_reach"></div></a> <a href="http://labiotechtour.com/" target="_blank" rel="noopener noreferrer"><div class="logo_footer_tour"></div></a> <a href="https://play.google.com/store/apps/details?id=com.goodbarber.labiotech" target="_blank" rel="noopener noreferrer"><div class="logo_footer_android"></div></a> <a href="https://geo.itunes.apple.com/uk/app/labiotech.eu-leading-european/id1034355530?mt=8" target="_blank" rel="noopener noreferrer"><div style="" class="logo_footer_apple"></div></a><br></div></div></div></div></div><div class="row"><div class="col-md-12"><div class="social_buttons" style="text-align:center"><div class="tw-follow-button"> <a href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Flabiotech.eu%2F&ref_src=twsrc%5Etfw&region=follow_link&screen_name=labiotech_eu&tw_p=followbutton" class="tw-follow-button"> <i></i> Follow @labiotech_eu </a> <span class="bultext">28,000+</span><div class="bultextNub"><s></s><i></i></div></div><div data-wpca-marked="1" data-wpca-marked-auto="1" data-wpca-marked-data='{"id":0,"cc":"social-media","txt":"","type":"facebook","context":"body","blocked":1,"placeholder":true}' class="fb-follow-button"> <a target="_blank" href="https://www.facebook.com/Labiotech.eu/"> <i></i> Like </a> <span class="bultext">9,000+</span><div data-wpca-marked="1" data-wpca-marked-auto="1" data-wpca-marked-data='{"id":0,"cc":"social-media","txt":"","type":"facebook","context":"body","blocked":1,"placeholder":true}' class="bultextNub"><s></s><i></i></div></div><div class="nl-follow-button"> <a href="https://www.labiotech.eu/newsletter/" target="_self"> <i></i> Newsletter </a> <span class="bultext">10,000+</span><div class="bultextNub"><s></s><i></i></div></div><div class="li-follow-button"> <a target="_blank" href="https://www.linkedin.com/company/5312453/"> <i></i> Follow</a> <span class="bultext">6,000+</span><div class="bultextNub"><s></s><i></i></div></div><div class="yt-follow-button"> <a target="_blank" href="https://www.youtube.com/channel/UCLOWmW12tA2dYsPLgdQvtqg"> <i></i> Follow</a> <span class="bultext">1,000+</span><div class="bultextNub"><s></s><i></i></div></div><div class="fo_note"> Made with <i class="flaticon-heart"></i> &amp; <i class="flaticon-beer"></i> in Berlin</div><div class="vw-site-bottom-bar-center"> Labiotech UG, All Rights Reserved - <a href="https://labiotech.eu/imprint/">Imprint</a> - <a href="https://labiotech.eu/privacy-policy/">Privacy Policy</a><br /></div></div></div></div></div></footer></div><div id="offscreen"><div class="inner"><div class="container"><div class="row"><div class="col-md-12"> <i class="flaticon-close"></i></div></div><div class="row"><div class="col-sm-6"><div class="row"><div class="col-md-12"><h2>Topic</h2></div></div><div class="row"><div class="col-md-4"><ul id="menu-topic-menu-4" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72418"><a href="https://www.labiotech.eu/medical/">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72419"><a href="https://www.labiotech.eu/industrial/">Industrial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72420"><a href="https://www.labiotech.eu/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72421"><a href="https://www.labiotech.eu/crispr/">CRISPR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72422"><a href="https://www.labiotech.eu/car-t/">CAR-T</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72423"><a href="https://www.labiotech.eu/gene-cell-therapy/">Gene &#038; Cell therapy</a></li></ul></div><div class="col-md-4"><ul id="menu-topic-menu-5" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72425"><a href="https://www.labiotech.eu/microbiome/">Microbiome</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72426"><a href="https://www.labiotech.eu/cancer/">Cancer</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72427"><a href="https://www.labiotech.eu/diabetes/">Diabetes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72428"><a href="https://www.labiotech.eu/brain/">Brain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72429"><a href="https://www.labiotech.eu/diagnostics/">Diagnostics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72430"><a href="https://www.labiotech.eu/regulatory/">Regulatory</a></li></ul></div><div class="col-md-4"><ul id="menu-topic-menu-6" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72431"><a href="https://www.labiotech.eu/policy-legal-finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.labiotech.eu/startups/">Startups</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72433"><a href="https://www.labiotech.eu/synbio/">Synbio</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72434"><a href="https://www.labiotech.eu/genomics/">Genomics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72435"><a href="https://www.labiotech.eu/ai/">AI</a></li></ul></div></div></div><div class="col-sm-6 col-md-2"><h2>Section</h2><ul id="menu-format-menu-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72437"><a href="https://www.labiotech.eu/biotech-news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72438"><a href="https://www.labiotech.eu/tops/">Tops</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72439"><a href="https://www.labiotech.eu/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72440"><a href="https://www.labiotech.eu/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72441"><a href="https://www.labiotech.eu/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73805"><a href="https://www.youtube.com/channel/UCLOWmW12tA2dYsPLgdQvtqg">Videos</a></li></ul><ul id="menu-format-menu-4" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72443"><a href="https://www.labiotech.eu/infographics/">Infographics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72444"><a href="https://www.labiotech.eu/white-papers/">White Papers</a></li><li class="hghlght menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72445"><a href="https://www.labiotech.eu/members/">Member Exclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72446"><a href="https://www.labiotech.eu/inside-labiotech/">Inside Labiotech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72447"><a href="https://www.labiotech.eu/sponsored/">Sponsored</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72448"><a href="https://www.labiotech.eu/bioart/">BioArt</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.labiotech.eu/biotech-of-the-week/">Startup of the Week</a></li></ul></div><div class="col-sm-12 col-md-4"><div class="row"><div class="col-md-12"><div class="search"><form action="https://labiotech.eu" id="search"> <input type="text" name="s" placeholder="Search"><button type="submit" id="search" value="Search" /><i class="flaticon-magnifying-glass"></i></button></form></div></div></div><div class="row"><div class="col-md-6"><ul id="menu-main-menu-1" class="nav top-nav cf"><li class="tpc-trggr menu-item menu-item-type-custom menu-item-object-custom menu-item-72409"><a href="#">Topic <i class="flaticon-downwards-pointer"></i></a></li><li class="frmt-trggr menu-item menu-item-type-custom menu-item-object-custom menu-item-72410"><a href="#">Section <i class="flaticon-downwards-pointer"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72411"><a href="https://www.labiotech.eu/map/">Biotech Map</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72412"><a href="https://www.labiotech.eu/event/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72413"><a href="https://www.labiotech.eu/event/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72415"><a href="https://www.labiotech.eu/refresh/">Refresh</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="https://jobs.labiotech.eu/">Jobs</a></li></ul></div><div class="col-md-6"><div class="account"><a href="/my-account/"><span>Login</span></a></div><div class="member"><a href="/membership/">Subscribe</a></div><div class="newsletter"><a href="/newsletter/">Newsletter <i class="flaticon-email"></i></a></div></div></div><div class="row"><div class="col-md-12"><div class="social"> <a class="fb" href="https://www.facebook.com/Labiotech.eu/" target="_blank"><i class="flaticon-facebook"></i></a> <a class="tw" href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Flabiotech.eu%2F&ref_src=twsrc%5Etfw&region=follow_link&screen_name=labiotech_eu&tw_p=followbutton" target="_blank"><i class="flaticon-twitter"></i></a> <a class="li" href="https://www.linkedin.com/company/5312453/" target="_blank"><i class="flaticon-linkedin"></i></a></div></div></div></div></div></div></div></div> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N6JH6TT" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript><div id="om-ggcclpirima8qvvuyq50-holder"></div><div id="om-p1k9q6wct8fifc8smnbk-holder"></div><div id="om-ymh7f9emvuusioqxawj2-holder"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.labiotech.eu%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-300x300.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A46025%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A46025%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.labiotech.eu%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.labiotech.eu%5C%2F%22%7D' ) );</script> <script type='text/javascript'>/* <![CDATA[ */ var aelia_eu_vat_assistant_params = {"tax_based_on":"billing","eu_vat_countries":["AT","BE","BG","CY","CZ","DE","DK","EE","ES","FI","FR","GB","GR","HU","HR","IE","IT","LT","LU","LV","MT","NL","PL","PT","RO","SE","SI","SK","MC","IM"],"ajax_url":"\/wp-admin\/admin-ajax.php","show_self_cert_field":"no","eu_vat_field_required":"optional","hide_self_cert_field_with_valid_vat":"1","ip_address_country":"US","use_shipping_as_evidence":"0","user_interface":{"self_certification_field_title":"I am established, have my permanent address, or usually reside within <strong>{billing_country}<\/strong>."},"show_eu_vat_number_for_base_country":"1","shop_base_country":"DE","_ajax_nonce":"b46897e67c"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":["pro"],"post_id":"75052","floatBeforeContent":""}; /* ]]> */</script> <script type="text/javascript">var swp_nonce = "4cb56a05bf";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.labiotech.eu/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'f6b8f04e35', slugs: {"jbl0xqd0nqe60aenupva":{"slug":"jbl0xqd0nqe60aenupva","mailpoet":false},"ggcclpirima8qvvuyq50":{"slug":"ggcclpirima8qvvuyq50","mailpoet":false},"p1k9q6wct8fifc8smnbk":{"slug":"p1k9q6wct8fifc8smnbk","mailpoet":false},"ymh7f9emvuusioqxawj2":{"slug":"ymh7f9emvuusioqxawj2","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"EUR","symbol":"&euro;","name":"Euro"}},"object_id":75052,"object_key":"post","object_type":"post","term_ids":[47237,2194,1215]};</script> <template id='wpca-placeholer-html'><div class="wpca-replacement-elem wpca-replace-%TYPE% wpca-replace-%CC%" style="background-color:#f4f4f4;"><img src="https://www.labiotech.eu/wp-content/plugins/wp-cookie-allow/assets/img/logo-cookie-allow-replacement-block.png" class="wpca-replacement-logo" /><p class="wpca-replace-txt">This content is blocked. Accept cookies to view the content. <button class="wpca-btn-accept wpca-btn wpca-btn-hide" data-txt="click to accept cookies" data-txt-processing="Accepting...">click to accept cookies</button></p></div></template><div id="wpca-bar" class="wpca-lay-out wpca-bottom wpca-align-left wpca-hide wpca-close-x wpca-has-decline group"><div id="wpca-bar-content" class="wpca-lay-out-content"><p>We use <a class="wpca-cookie-policy-link" href="https://www.labiotech.eu/privacy-policy/?wpca_bypass_consent=1" target="_self">cookies</a> to give you the best experience and for advertising purposes. By accepting, you support our independent media and its' freely accessible content.</p></div><div id="wpca-bar-meta" class="wpca-lay-out-meta"><button class="wpca-btn-accept wpca-btn wpca-btn-hide" data-txt="Accept cookies" data-txt-processing="Accepting...">Accept cookies</button><button class="wpca-btn-decline wpca-btn wpca-btn-hide" data-txt="Decline cookies" data-txt-processing="Declining...">Decline cookies</button></div><img id="wpca-close" src="https://www.labiotech.eu/wp-content/plugins/wp-cookie-allow/modules/frontend/templates/wpca-frontend-close-x.php?c=d1d1d1" width="20" height="20" /></div><script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.labiotech.eu/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.labiotech.eu/wp-content/cache/min/1/9ea79b42a4dcf6bfdac34652b9da7086.js" data-minify="1" defer></script></body></html>
