<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="preconnect" href="https://fonts.gstatic.com">
	<link href="https://fonts.googleapis.com/css2?family=Libre+Baskerville:wght@400;700&#038;family=Roboto:wght@400;500;700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload">

	<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCShmdW5jdGlvbih3LGQsbCl7d1tsXT13W2xdfHxbXTtmdW5jdGlvbiBndGFnKCl7d1tsXS5wdXNoKGFyZ3VtZW50cyl9OwoJCQlndGFnKCJjb25zZW50IiwiZGVmYXVsdCIse2FkX3N0b3JhZ2U6ZCxhbmFseXRpY3Nfc3RvcmFnZTpkLHdhaXRfZm9yX3VwZGF0ZTo1MDAsfSk7CgkJCWd0YWcoInNldCIsICJhZHNfZGF0YV9yZWRhY3Rpb24iLCB0cnVlKTt9KSh3aW5kb3csImRlbmllZCIsImRhdGFMYXllciIpOw==' data-cookieconsent="ignore"></script><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uICh3LCBkLCBzLCBsLCBpKSB7CgkJCQl3W2xdID0gd1tsXSB8fCBbXTsgd1tsXS5wdXNoKHsnZ3RtLnN0YXJ0JzpuZXcgRGF0ZSgpLmdldFRpbWUoKSwgZXZlbnQ6ICdndG0uanMnfSk7IAoJCQkgIHZhciBmID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSwgIGogPSBkLmNyZWF0ZUVsZW1lbnQocyksIGRsID0gbCAhPSAnZGF0YUxheWVyJyA/ICcmbD0nICsgbCA6ICcnOyAKCQkJICBqLmFzeW5jID0gdHJ1ZTsgai5zcmMgPSAnaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScgKyBpICsgZGw7IAoJCQkgIGYucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoaiwgZik7fSkKCQkJICAod2luZG93LCBkb2N1bWVudCwgJ3NjcmlwdCcsICdkYXRhTGF5ZXInLCAnR1RNLVdLVDNMVFAnKTs=' ></script><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"   data-layer-name="dataLayer" data-cbid="547d9124-34a5-4247-b282-e6c271b50247" type="text/javascript" async></script>
	<!-- Google Consent Mode -->
	<script data-rocketlazyloadscript='data:text/javascript;base64,DQoNCgkJd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107DQoNCgkJZnVuY3Rpb24gZ3RhZygpIHsNCg0KCQkJZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTsNCg0KCQl9DQoNCgkJZ3RhZygiY29uc2VudCIsICJkZWZhdWx0Iiwgew0KDQoJCQlhZF9zdG9yYWdlOiAiZ3JhbnRlZCIsDQoNCgkJCWFuYWx5dGljc19zdG9yYWdlOiAiZ3JhbnRlZCIsDQoNCgkJCXdhaXRfZm9yX3VwZGF0ZTogNTAwDQoNCgkJfSk7DQoNCgkJZ3RhZygic2V0IiwgImFkc19kYXRhX3JlZGFjdGlvbiIsIGZhbHNlKTsNCg0KCQ==' data-cookieconsent="ignore"></script>
	<!-- End Google Consent Mode -->	

	<!-- Google Tag Manager --><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9dHJ1ZTtqLnNyYz0naHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7fSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tV0tUM0xUUCcpOw==' data-cookieconsent="ignore"></script><!-- End Google Tag Manager -->
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Delayed IPOs and Market Drops Batter Biotech Stocks</title><style id="rocket-critical-css">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</style>
	<meta name="description" content="European biotech stock prices have seen instability with stock prices falling and IPOs postponed in the last few months." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Delayed IPOs and Market Drops Batter Biotech Stocks" />
	<meta property="og:description" content="European biotech stock prices have seen instability with stock prices falling and IPOs postponed in the last few months." />
	<meta property="og:url" content="https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" />
	<meta property="og:site_name" content="Labiotech.eu" />
	<meta property="article:publisher" content="https://www.facebook.com/Labiotech.eu" />
	<meta property="article:published_time" content="2021-05-25T14:31:56+00:00" />
	<meta property="article:modified_time" content="2021-05-25T14:50:28+00:00" />
	<meta property="og:image" content="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/biotech-stock-price-euronext-genmab-argenx.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="294" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@labiotech_eu" />
	<meta name="twitter:site" content="@labiotech_eu" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jonathan Smith">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//mk0labiotecheugl43g7.kinstacdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Labiotech.eu &raquo; Feed" href="https://www.labiotech.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Labiotech.eu &raquo; Comments Feed" href="https://www.labiotech.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Labiotech.eu &raquo; Delayed IPOs and Market Drops Batter Biotech Stocks Comments Feed" href="https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?=1610460355' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-9a6ff06b9f23a996bb98773b59d7096b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/plugins/download-monitor/assets/css/frontend-b4b57e8dca6a794dcacdc62477d7fe9c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/themes/labiotechV3/css/style-c1fe083dd937e702c9477dd2976e1eaf.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/themes/labiotechV3/css/grid-06be41b71c46a52c0a642352180de53c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?=1610460355' id='jquery-core-js' defer></script>
<script src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?=1610460355' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker-5a608d0d912beb0a698151d15fe74b17.js' id='gtm4wp-form-move-tracker-js' defer></script>
<script data-minify="1" src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking-66a4ad69b11bf0bbab26455d0c1cbbc8.js' id='gtm4wp-scroll-tracking-js' defer></script>
<link rel="https://api.w.org/" href="https://www.labiotech.eu/wp-json/" /><link rel="alternate" type="application/json" href="https://www.labiotech.eu/wp-json/wp/v2/posts/85804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.labiotech.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mk0labiotecheugl43g7.kinstacdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.labiotech.eu/?p=85804' />

<!-- This site is using AdRotate v5.8.9 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://labiotech.memberful.com",
    intercept: [
            "https://www.labiotech.eu/?memberful_endpoint=auth",
            "https://www.labiotech.eu/?memberful_endpoint=auth",
            "https://www.labiotech.eu?memberful_endpoint=auth",
            "https://www.labiotech.eu?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!-- Stream WordPress user activity plugin v3.6.0 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pageTitle":"Delayed IPOs and Market Drops Batter Biotech Stocks","pagePostType":"post","pagePostType2":"single-post","pageCategory":["trends-news"],"pageAttributes":["argenx","biontech","euronext","evotec","fundraising","galapagos","gene-therapy","genmab","ginkgo-bioworks","ipo"],"pagePostAuthorID":69,"pagePostAuthor":"Jonathan Smith","pagePostDate":"25\/05\/2021","pagePostDateYear":"2021","pagePostDateMonth":"05","pagePostDateDay":"25","pagePostTerms":{"category":["Trends &amp; News"],"post_tag":["Argenx","BioNTech","Euronext","Evotec","Fundraising","Galapagos","Gene therapy","Genmab","Ginkgo Bioworks","IPO"]},"postCountOnPage":1,"postCountTotal":1,"postID":85804,"postFormat":"standard"};
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","visitorUsername":"","pageTitle":"Delayed IPOs and Market Drops Batter Biotech Stocks","pagePostType":"post","pagePostType2":"single-post","pageCategory":["trends-news"],"pageAttributes":["argenx","biontech","euronext","evotec","fundraising","galapagos","gene-therapy","genmab","ginkgo-bioworks","ipo"],"pagePostAuthorID":69,"pagePostAuthor":"Jonathan Smith","pagePostDate":"25\/05\/2021","pagePostDateYear":"2021","pagePostDateMonth":"05","pagePostDateDay":"25","pagePostTerms":{"category":["Trends &amp; News"],"post_tag":["Argenx","BioNTech","Euronext","Evotec","Fundraising","Galapagos","Gene therapy","Genmab","Ginkgo Bioworks","IPO"]},"postCountOnPage":1,"postCountTotal":1,"postID":85804,"postFormat":"standard","google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="pingback" href="https://www.labiotech.eu/xmlrpc.php">
<!-- Schema & Structured Data For WP v1.9.73 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

            <style type="text/css">video.wp-video-shortcode__disabled, audio.wp-audio-shortcode__disabled {
                    display: none;
                }</style>
            <script>window.addEventListener('DOMContentLoaded', function() {
                window.addEventListener( 'CookiebotOnTagsExecuted', function ( e ) {
                    if (Cookiebot.consent.preferences) {
                        jQuery( '.wp-video-shortcode__disabled' ).addClass( 'wp-video-shortcode' ).removeClass( 'wp-video-shortcode__disabled' );
                        jQuery( '.wp-audio-shortcode__disabled' ).addClass( 'wp-audio-shortcode' ).removeClass( 'wp-audio-shortcode__disabled' );
                        if ( window.wp && window.wp.mediaelement && window.wp.mediaelement.initialize ) {
                            window.wp.mediaelement.initialize();
                        }
                    }
                }, false );
            });</script><link rel="icon" href="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2020/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2020/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2020/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2020/04/cropped-favicon-270x270.png" />
		<style id="wp-custom-css">
			#CybotCookiebotDialogBody {
    max-width: 1040px !important;
}
.site-header.top .newsbar {
		opacity:0;
}
.site-header.top.hidden .newsbar {
    display: none;
}
@media only screen and (min-width: 768px) {
	.site-header.sticky.hidden .newsbar {
			display: none;
	}
	.site-header.sticky {
    opacity: 0;
	}
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-85804 single-format-standard no-sidebar">

<div id="page" class="site">

			<progress value="0"></progress>
	
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>

	<header id="masthead" class="site-header top">

		<div class="container level">
			<div class="row">
				<div class="site-branding col-9 col-sm-7 pr-0 col-md-4">
					<i id="hamburger" class="flaticon-menu d-md-none"></i>
					<a title="Labiotech.eu" href="https://www.labiotech.eu/" rel="home" class="logo"></a>
				</div><!-- .site-branding -->
				<div class="site-menu col-3 col-sm-5 col-md-8 text-right">
					<nav id="site-navigation" class="secondary-menu d-none d-lg-inline-block">
							<ul id="secondary-menu" class="menu"><li id="menu-item-81451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81451"><a target="_blank" rel="noopener" href="https://jobs.labiotech.eu/">Jobs</a></li>
<li id="menu-item-81453" class="menu-item menu-item-type-post_type menu-item-object-leadpages_post menu-item-81453"><a href="https://www.labiotech.eu/reports/">Reports</a></li>
<li id="menu-item-85491" class="menu-item menu-item-type-post_type menu-item-object-leadpages_post menu-item-85491"><a href="https://www.labiotech.eu/startup-database-coming-soon/">Startup DB</a></li>
</ul>					</nav><!-- #site-navigation -->
					<ul class="user-menu d-inline-block p-0 m-0">
						<li class="d-none d-md-inline-block"><span id="search-button" class="search"><i class="flaticon-loupe"></i></span></li>
						<li class="d-none d-md-inline-block"><a class="newsletter" href="https://www.labiotech.eu/newsletter/"><i class="flaticon-message"></i></a></li>
						<li>
															<a class="btn drkgrn white-text" href="/membership/">
									<span class="d-none d-md-block">Become a Member</span>
									<span class="d-block d-md-none">Join</span>
								</a>
								<a class="btn otln icn blk-text blk-hover d-none d-md-inline-block" href="https://www.labiotech.eu/?memberful_endpoint=auth">Log In<i class="flaticon-round-account-button-with-user-inside"></i></a>
													</li>
					</ul>
				</div>
			</div>
			<hr>
		</div>

					<div class="newsbar d-lg-none">
				<i id="news-close" class="close flaticon-close"></i>
				<div class="container">
					<div class="row">
						<div class="col-12 col-sm-8 pr-3 pl-3 pr-sm-0 pl-sm-0 text-center">
							Want the latest in European biotech delivered straight to your inbox? 						</div>
						<div class="col-12 col-sm-4 text-center">
							<a class="btn white blk-text otln-hover d-inline-block" href="/newsletter/">Subscribe Now<i class="flaticon-chevron"></i></a>
						</div>
					</div>
				</div>
			</div>
		
	</header><!-- #masthead -->

	<header id="masthead" class="d-none d-md-block site-header bottom clear">
		<div class="container">
			<nav id="site-navigation" class="pt-2 pb-2 main-navigation primary-menu">
				<strong>Topics</strong>
				<div class="menu-primary-header-container"><ul id="primary-menu" class="menu"><li id="menu-item-83787" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83787"><a href="https://www.labiotech.eu/tag/crispr/">CRISPR</a></li>
<li id="menu-item-83788" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83788"><a href="https://www.labiotech.eu/tag/car-t/">CAR-T</a></li>
<li id="menu-item-85525" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85525"><a href="https://www.labiotech.eu/tag/covid-19/">Covid-19</a></li>
<li id="menu-item-83790" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83790"><a href="https://www.labiotech.eu/tag/microbiome/">Microbiome</a></li>
<li id="menu-item-84312" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84312"><a href="https://www.labiotech.eu/tag/mrna-technology/">mRNA technology</a></li>
<li id="menu-item-84313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84313"><a href="https://www.labiotech.eu/tag/gene-therapy/">Gene therapy</a></li>
</ul></div>				<div id="menu-button" class="toggle"><i class="flaticon-menu-dots"></i></div>
			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<header id="masthead" class="site-header d-none d-lg-block sticky">
		<div class="level">
			<div class="container">
				<div class="row">
					<div class="site-branding col-1 pr-0">
						<a title="Labiotech.eu" href="https://www.labiotech.eu/" rel="home" class="logo"></a>
					</div><!-- .site-branding -->
					<nav id="site-navigation" class="pl-0 col main-navigation primary-menu">
						<div class="menu-primary-header-container"><ul id="menu-primary-header" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83787"><a href="https://www.labiotech.eu/tag/crispr/">CRISPR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83788"><a href="https://www.labiotech.eu/tag/car-t/">CAR-T</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85525"><a href="https://www.labiotech.eu/tag/covid-19/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83790"><a href="https://www.labiotech.eu/tag/microbiome/">Microbiome</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84312"><a href="https://www.labiotech.eu/tag/mrna-technology/">mRNA technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84313"><a href="https://www.labiotech.eu/tag/gene-therapy/">Gene therapy</a></li>
</ul></div>						<div id="sticky-menu-button" class="toggle"><i class="flaticon-menu-dots"></i></div>
					</nav><!-- #site-navigation -->
					<div class="site-menu col-4 text-right">
						<ul class="user-menu d-inline-block p-0 m-0">
							<li class="d-none d-md-inline-block"><span id="sticky-search-button" class="search"><i class="flaticon-loupe"></i></span></li>
							<li class="d-none d-md-inline-block"><a class="newsletter" href="https://www.labiotech.eu/newsletter/"><i class="flaticon-message"></i></a></li>
							<li>
																	<a class="btn drkgrn white-text" href="/membership/">
										<span>Join</span>
									</a>
									<a class="btn otln icn blk-text blk-hover d-none d-md-inline-block" href="https://www.labiotech.eu/?memberful_endpoint=auth">Log In<i class="flaticon-round-account-button-with-user-inside"></i></a>
															</li>
						</ul>
					</div>
				</div>
			</div>
		</div>

					<div class="newsbar">
				<i id="news-close" class="close flaticon-close"></i>
				<div class="container">
					<div class="row">
						<div class="col-8 text-center">
							Want the latest in European biotech delivered straight to your inbox? 						</div>
						<div class="col-4 text-right">
							<a class="btn white blk-text otln-hover d-inline-block" href="/newsletter/">Subscribe Now<i class="flaticon-chevron"></i></a>
						</div>
					</div>
				</div>
			</div>
		
	</header><!-- #masthead -->

<div class="container xl">

	<div class="row">

	<sidebar class="col-lg-2"></sidebar>
	<main id="primary" class="col-12 col-lg-8 site-main">

		
<article id="post-85804" class="post-85804 post type-post status-publish format-standard has-post-thumbnail hentry category-trends-news tag-argenx tag-biontech tag-euronext tag-evotec tag-fundraising tag-galapagos tag-gene-therapy tag-genmab tag-ginkgo-bioworks tag-ipo">
	<header class="entry-header">
					
				
										<div class="entry-meta">
									<a class="cat Trends &amp; News" href="https://www.labiotech.eu/trends-news/">Trends &amp; News</a>							</div><!-- .entry-meta -->
				<h1 class="entry-title">Delayed IPOs and Market Drops Batter Biotech Stocks</h1>		<div class="row">
			<div class="col-6">
				<div class="byline"><span>By</span> <a href="https://www.labiotech.eu/author/jon/" title="Posts by Jonathan Smith" rel="author">Jonathan Smith</a></div>
				<div class="time">25/05/2021 - 6 minutes</div>
			</div>
			<div class="col-6">
				<div class="share text-right">
				 <!-- Sharingbutton Twitter -->
				 <a target="_blank" class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu&amp;url=https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" target="_blank" rel="noopener" aria-label="Share on Twitter">
					 <i class="flaticon-twitter-1"></i>
				 </a>
				 <!-- Sharingbutton LinkedIn -->
				 <a target="_blank" class="linkedin resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/&amp;title=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu&amp;summary=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu&amp;source=https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" target="_blank" rel="noopener" aria-label="Share on LinkedIn">
					 <i class="flaticon-linkedin-1"></i>
				 </a>
				 <!-- Sharingbutton E-Mail -->
				<a target="_blank" class="email resp-sharing-button__link" href="mailto:?subject=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu&amp;body=https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" target="_self" rel="noopener" aria-label="Share by E-Mail">
					<i class="flaticon-message"></i>
				</a>
				 <!-- Sharingbutton WhatsApp -->
				 <a target="_blank" class="resp-sharing-button__link" href="https://wa.me/?text=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu%20https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" target="_blank" rel="noopener" aria-label="Share on WhatsApp">
					 <i class="flaticon-whatsapp"></i>
				 </a>
				</div>
			</div>
		</div>

	</header><!-- .entry-header -->

	<div data-bg="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/biotech-stock-price-euronext-genmab-argenx.jpg" class="post-thumbnail rocket-lazyload" style="">
	</div><!-- .post-thumbnail -->

		<div class="entry-content">
			
<p><strong>Stock markets worldwide have experienced painful instability in the last few months. As a result, the European biotech market has seen stock prices falling and IPOs postponed.</strong></p>



<p>The Covid-19 pandemic was a major disruption for stock markets across the globe at the start of 2020. However, markets like Euronext and <a href="https://www.nasdaq.com/articles/nasdaq-outperforms-major-indices-in-2020%3A-etfs-to-gain-2020-12-30" target="_blank" rel="noreferrer noopener">the tech-focused Nasdaq</a> rallied and even flourished in late 2020, with biotech companies <a href="https://www.labiotech.eu/trends-news/euronext-biotech-stocks-covid-19/" target="_blank" rel="noreferrer noopener">getting swept up</a> in the excitement.</p>



<p><a href="https://www.evaluate.com/vantage/articles/data-insights/quarterly-shareprice-performance/stock-market-correction-sends" target="_blank" rel="noreferrer noopener">In February 2021</a>, this hype came to a grinding halt as major stock markets were hit by a stock price drop of 10% or more &#8212; a phenomenon known as a correction. This was also visible in biotech stock indices on both sides of the Atlantic including Euronext’s Next Biotech Index and the Nasdaq Biotech Index, which monitor the performance of multiple biotech company stock prices.</p>



<p>While these biotech indices stabilized somewhat in March and April, early May saw another noticeable drop.</p>



<p>“<em>After a stellar 2020 &#8230; it seems fair that the sector takes a breath</em>,” said Bertrand Delsuc, CEO and founder of the business intelligence firm Biotech Radar.</p>



<div class="flourish-embed flourish-chart" data-src="visualisation/6187448"><script src="https://public.flourish.studio/resources/embed.js"></script></div>



<p></p>



<p>The roaring IPO market of the past year has also been hit. Some IPOs have underperformed, like in the case of Vera Therapeutics, whose offering failed to meet its target price. Earlier this month, the UK company Gyroscope Therapeutics even postponed an IPO on the Nasdaq. </p>



<p>“<em>Many specialist funds are down considerably this year, which dampens IPO appetite as investors become more portfolio- and active position-minded</em>,” said Dylan van Haaften, Equity Research Analyst at the investment bank Bryan, Garnier &amp; Co.</p>



<p>On the other hand, a number of star fundraisings on the Nasdaq recently bucked the trend. Early this month, the French vaccine company Valneva went public with a €77.9M ($93.5M) fundraise and last week saw a €1.2B ($1.4B) IPO by the Swedish dairy alternative company Oatly.</p>



<p>A great part of the market uncertainty stems from broad macroeconomic factors like inflation fears in the US, which affect markets around the world.</p>



<p>&#8220;<em>Inflation pressures are going to be rising, and they&#8217;re not going to be temporary</em>,&#8221; said Jeremy Gatto, Investment Manager at Unigestion, in an <a href="https://www.reuters.com/article/global-markets-idCNL1N2N00WL" target="_blank" rel="noreferrer noopener">article by Reuters</a> this month. &#8220;<em>What does that mean? Effectively that [interest] rates will be rising</em>.&#8221;</p>



<p>There are also <a href="https://lifescivc.com/2021/04/five-macro-risks-to-biotech-coming-out-of-washington/" target="_blank" rel="noreferrer noopener">concerns specific</a> to the biotech and pharma industries at play. For example, drug pricing debates by US lawmakers are causing worry for the bottom line of many companies. Additionally, the fear of tighter regulatory controls on drug approvals and M&amp;A deals is in the air.</p>



<p>“<em>The sector was reassured by the approval of Alexion’s acquisition by AstraZeneca, but what about other transactions?</em>” said Delsuc. “<em>Smaller caps seem to have reacted negatively on this point.</em>”</p>



<p>Unsurprisingly, some companies are seeing steeper stock drops than others. The Belgian-Dutch player Galapagos was one notable casualty &#8212; a company that last year earned an EMA approval of its lead candidate, but also a string of bad luck, including a <a href="https://www.labiotech.eu/trends-news/galapagos-gilead-ema-fda/" target="_blank" rel="noreferrer noopener">rejection by the FDA</a> and the <a href="https://www.labiotech.eu/trends-news/galapagos-gilead-inflammatory-disease/" target="_blank" rel="noreferrer noopener">clinical failure</a> of a different drug program. In the last few weeks, one of Galapagos’ prominent US investors, Capital Group Companies, also sold off shares in the company.</p>



<p>&nbsp;“<em>Capital Group Companies totally exited [Galapagos],</em>” said Delsuc. “<em>When such an event occurs, it hurts a lot</em>.”</p>



<div class="flourish-embed flourish-chart" data-src="visualisation/6191342"><script src="https://public.flourish.studio/resources/embed.js"></script></div>



<p></p>



<p>The Danish company Genmab, whose partner Novartis recently <a href="https://www.labiotech.eu/trends-news/multiple-sclerosis-ema-approval/" target="_blank" rel="noreferrer noopener">received EMA approval</a> for their multiple sclerosis drug Kesimpta, also saw a rough quarter. Its earnings were hit by a royalties dispute with Johnson &amp; Johnson over the blood cancer drug Darzalex Faspro. </p>



<p>Meanwhile, the stock price of the Dutch heavyweight argenx is being rocked by several challenges. For example, the company is navigating the daunting task of launching its first drug: efgartigimod, which is awaiting FDA approval <a href="https://www.labiotech.eu/trends-news/argenx-myasthenia-gravis-trial/" target="_blank" rel="noreferrer noopener">for myasthenia gravis</a>. In addition, argenx would likely have the launch complicated by the pandemic.</p>



<p>At the same time, some companies are emerging relatively unscathed. One is Evotec in Germany, whose business model is more diversified than those of many biotech companies. Another is compatriot firm BioNTech, whose promising revenues from its Pfizer-partnered <a href="https://www.labiotech.eu/trends-news/biontech-pfizer-covid-vaccine/" target="_blank" rel="noreferrer noopener">Covid-19 vaccine</a> have catapulted its stock price in the last few months.</p>



<p>Macro market conditions aren’t the only factor in some of these biotech stock price troubles. For instance, bad press has struck the gene therapy field in the form of safety scares in the last several months.&nbsp;</p>



<p>In the case of uniQure in the Netherlands and <a href="https://www.labiotech.eu/trends-news/bluebird-bio-gene-therapy-zynteglo/" target="_blank" rel="noreferrer noopener">bluebird bio</a> in the US, gene therapy trials were paused to investigate cancer cases in a few patients. A trial of a Parkinson’s disease gene therapy developed by the US players Voyager Therapeutics and Neurocrine Biosciences was halted by the FDA in December after MRI abnormalities were found in some patients, leading Neurocrine to <a href="https://www.fiercebiotech.com/biotech/neurocrine-exits-165m-parkinson-s-pact-voyager-after-fda-hold" target="_blank" rel="noreferrer noopener">pull out</a> of that part of the collaboration.&nbsp;</p>



<p>Most recently, the US company Adverum Biotechnologies reported that a patient <a href="https://www.genengnews.com/news/adverum-confirms-patient-loses-sight-in-eye-treated-with-its-gene-therapy/" target="_blank" rel="noreferrer noopener">went blind</a> in one eye after being injected with its experimental treatment for diabetic macular edema in a phase II trial. For Gyroscope Therapeutics, which is also developing a gene therapy for a blindness disorder, this environment would provide a disincentive to list right now.</p>



<p>“<em>This newsflow is likely to be the principal contributor to why [Gyroscope’s] IPO was pulled,</em>” said van Haaften.<em> </em>“<em>Furthermore, we have seen gene therapy valuations come down considerably, so perhaps Gyroscope is better off IPOing at a more opportune time</em>.”</p>



<p>While it’s impossible to predict when biotech stock prices will recover, corrections last on average for several months. A similar rough patch of falling stocks and <a href="https://www.labiotech.eu/more-news/european-biotech-ipo-delay/" target="_blank" rel="noreferrer noopener">delayed IPOs</a> struck the Nasdaq between October and December 2018, before the market rebounded.&nbsp;</p>



<p>“<em>Public market investors in biotech had a few good years with solid appreciation across the board, the recent volatility is macro-driven and everyone is dealing with it</em>,” said van Haaften.</p>



<p>The outcome depends on a whole range of factors. Companies in countries that are beginning to open up from lockdowns may recover faster; the EU’s recovery could be slowed by a sluggish start to its vaccination rollout. And the drug pricing discussions in the US will continue to influence stock prices.</p>



<p>A major sign of ongoing investor confidence in the biotech sector is high-profile mergers of biotechs with Special Purpose Acquisition Companies (SPACs), which are shell companies formed to allow an existing firm to go public <a href="https://www.labiotech.eu/trends-news/ipo-biotech-europe-spac/">without an IPO</a>. One example this month was a merger between the US synbio player Ginkgo Bioworks and the SPAC Soaring Eagle Acquisition Corp, which valued Ginkgo at €14.6B ($17.8B).</p>



<p>“<em>I would say certain recent SPAC deals like Soaring Eagle and Ginkgo Bioworks are a more fundamental gauge of sentiment at this stage, as this reflects the immense appetite of more generalist capital for secular growth healthcare plays,</em>” said van Haaften.</p>



<p>In terms of the broader macro factors, such as rising interest rates, the healthcare sector is often less affected than other sectors, and for a shorter time. Therefore, according to van Haaften, companies should be aware of the current stock market situation, but not alarmed.</p>



<hr class="wp-block-separator"/>



<p><em>Cover image from Anastasiia Slynko.</em></p>
		</div><!-- .entry-content -->

		<footer class="entry-footer row">
			<div class="col-12 mb-2 p-0">
				<div class="share">
				 <!-- Sharingbutton Twitter -->
				 <a target="_blank" class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu&amp;url=https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" target="_blank" rel="noopener" aria-label="Share on Twitter">
					 <i class="flaticon-twitter-1"></i>
				 </a>
				 <!-- Sharingbutton LinkedIn -->
				 <a target="_blank" class="linkedin resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/&amp;title=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu&amp;summary=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu&amp;source=https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" target="_blank" rel="noopener" aria-label="Share on LinkedIn">
					 <i class="flaticon-linkedin-1"></i>
				 </a>
				 <!-- Sharingbutton E-Mail -->
				<a target="_blank" class="email resp-sharing-button__link" href="mailto:?subject=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu&amp;body=https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" target="_self" rel="noopener" aria-label="Share by E-Mail">
					<i class="flaticon-message"></i>
				</a>
				 <!-- Sharingbutton WhatsApp -->
				 <a target="_blank" class="resp-sharing-button__link" href="https://wa.me/?text=Delayed IPOs and Market Drops Batter Biotech Stocks%20on%20Labiotech.eu%20https://www.labiotech.eu/trends-news/biotech-stock-price-ipo/" target="_blank" rel="noopener" aria-label="Share on WhatsApp">
					 <i class="flaticon-whatsapp"></i>
				 </a>
				</div>
			</div>
			<div class="col-12 mb-3 mb-md-1 p-0 text-center">
				<h2>Explore Related Topics:</h2>
				<span class="tags-links"><a href="https://www.labiotech.eu/tag/argenx/" rel="tag">Argenx</a> <a href="https://www.labiotech.eu/tag/biontech/" rel="tag">BioNTech</a> <a href="https://www.labiotech.eu/tag/euronext/" rel="tag">Euronext</a> <a href="https://www.labiotech.eu/tag/evotec/" rel="tag">Evotec</a> <a href="https://www.labiotech.eu/tag/fundraising/" rel="tag">Fundraising</a> <a href="https://www.labiotech.eu/tag/galapagos/" rel="tag">Galapagos</a> <a href="https://www.labiotech.eu/tag/gene-therapy/" rel="tag">Gene therapy</a> <a href="https://www.labiotech.eu/tag/genmab/" rel="tag">Genmab</a> <a href="https://www.labiotech.eu/tag/ginkgo-bioworks/" rel="tag">Ginkgo Bioworks</a> <a href="https://www.labiotech.eu/tag/ipo/" rel="tag">IPO</a></span>			</div>
		</footer><!-- .entry-footer -->
					
				
					

</article><!-- #post-85804 -->

		
					
									<div class="d-lg-none ad stick">
						<span class="title"><a href="/advertise/">ADVERTISEMENT</a></span>
						<div class="g g-6"><div class="g-single a-69"><a class="gofollow" data-track="NjksNiwxLDEw" href="https://bit.ly/3wiASrT"><img width="320" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20100'%3E%3C/svg%3E" data-lazy-src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/Labiotech-Ad-320x100-1.gif" /><noscript><img width="320" height="100" src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/Labiotech-Ad-320x100-1.gif" /></noscript></a></div></div>						<span class="link">Do you want to remove this advert? <a href="/membership/">Become a member!</a></span>
					</div>
				
					
	</main><!-- #main -->
	<sidebar class="col-lg-2">
					
									<div class="d-none d-lg-block ad mt-3 mb-2">
						<span class="title"><a href="/advertise/">ADVERTISEMENT</a></span>
						<div class="g g-5"><div class="g-single a-68"><a class="gofollow" data-track="NjgsNSwxLDEw" href="https://bit.ly/3wiASrT"><img width="160" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20600'%3E%3C/svg%3E" data-lazy-src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/Labiotech-Ad-160x600-1.gif" /><noscript><img width="160" height="600" src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/Labiotech-Ad-160x600-1.gif" /></noscript></a></div></div>						<span class="link">Do you want to remove this advert? <a href="/membership/">Become a member!</a></span>
					</div>
				
						</sidebar>


</div>

</div>


	<section class="related mt-2">
		<div class="container">
			<div class="row">
				<div class="col-12 mt-3 mb-2 title">
					<h2>More from Labiotech</h2>
				</div>
			</div>
			<div class="row">
									<article id="post-85822" class="col-md-4 item mb-2 mb-md-3 post-85822 post type-post status-publish format-standard has-post-thumbnail hentry category-best-biotech tag-austria">

						<div data-bg="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/Vienna-biotech-companies.jpg" class="img rocket-lazyload" style="">
							<a href="https://www.labiotech.eu/best-biotech/biotech-companies-vienna/"></a>
						</div>
													<a class="cat Best in Biotech" href="https://www.labiotech.eu/best-biotech/">Best in Biotech</a>																		<h2><a href="https://www.labiotech.eu/best-biotech/biotech-companies-vienna/">The Top 15 Biotech Companies You Should Know in Vienna</a></h2>

					</article>
									<article id="post-85826" class="col-md-4 item mb-2 mb-md-3 post-85826 post type-post status-publish format-standard has-post-thumbnail hentry category-trends-news tag-regulatory-approval tag-sustainability tag-ynsect">

						<div data-bg="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/edible-Insect-food-mealworm.jpg" class="img rocket-lazyload" style="">
							<a href="https://www.labiotech.eu/trends-news/edible-insects-mealworm-approval/"></a>
						</div>
													<a class="cat Trends &amp; News" href="https://www.labiotech.eu/trends-news/">Trends &amp; News</a>																		<h2><a href="https://www.labiotech.eu/trends-news/edible-insects-mealworm-approval/">EU Approves Edible Insects for Humans but Roadblocks Remain</a></h2>

					</article>
									<article id="post-85808" class="col-md-4 item mb-2 mb-md-3 post-85808 post type-post status-publish format-standard has-post-thumbnail hentry category-interview tag-biomanufacturing tag-startups">

						<div data-bg="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/05/Paul-Haimes-PTC-Augmented-Reality-AR.jpg" class="img rocket-lazyload" style="">
							<a href="https://www.labiotech.eu/interview/biotech-startups-augmented-reality/"></a>
						</div>
													<a class="cat Interview" href="https://www.labiotech.eu/interview/">Interview</a>																		<h2><a href="https://www.labiotech.eu/interview/biotech-startups-augmented-reality/">Are Biotech Startups Ready for Augmented Reality?</a></h2>

					</article>
							</div>
		</div>
	</section>

						<section class="subscribe pb-3">
				<div class="container">
					<div class="row">
						<div class="col-md-12 text-center">
							<hr class="mb-3">
							<p><strong>Support Us</strong><p>
							<a class="btn grn white-text lg" href="/membership/">Become a Member</a>
						</div>
					</div>
				</div>
			</section>
			



	<footer id="colophon" class="site-footer pt-4 pb-3">
		<div class="site-info container">
			<div class="row">
				<div class="col-md-7 pr-lg-3">
					<section id="media_image-2" class="widget widget_media_image"><a href="https://www.labiotech.eu/"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="image wp-image-81473  attachment-medium size-medium" alt="footer logo" style="max-width: 100%; height: auto;" data-lazy-srcset="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads//2021/01/footer-logo.svg 150w, https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads//2021/01/footer-logo.svg 300w, https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads//2021/01/footer-logo.svg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/01/footer-logo.svg" /><noscript><img width="300" height="300" src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads/2021/01/footer-logo.svg" class="image wp-image-81473  attachment-medium size-medium" alt="footer logo" style="max-width: 100%; height: auto;" srcset="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads//2021/01/footer-logo.svg 150w, https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads//2021/01/footer-logo.svg 300w, https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/uploads//2021/01/footer-logo.svg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></section><section id="text-6" class="widget widget_text">			<div class="textwidget"><p>Labiotech.eu is the leading digital media covering the European Biotech industry.</p>
<p>Over 150,000 monthly visitors use it to keep an eye on the business and innovations in biotechnology. Hope you&#8217;ll enjoy reading our stories!</p>
</div>
		</section>				</div>
				<div class="col-md-5 mt-md-4 mb-md-4">
					<div class="row">
						<div class="col-sm-6 pl-md-3">
							<ul id="footer-menu" class="menu"><li id="menu-item-81532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81532"><a href="https://www.labiotech.eu/about-us/">About us</a></li>
<li id="menu-item-80255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80255"><a href="https://www.labiotech.eu/inside-labiotech/">Inside Labiotech</a></li>
<li id="menu-item-80256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80256"><a href="https://www.labiotech.eu/join-us/">Join Us</a></li>
<li id="menu-item-81454" class="menu-item menu-item-type-post_type menu-item-object-leadpages_post menu-item-81454"><a href="https://www.labiotech.eu/advertise/">Advertise</a></li>
<li id="menu-item-81455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81455"><a href="https://www.labiotech.eu/contact/">Contact</a></li>
</ul>						</div>
						<div class="col-sm-6 pl-md-3 mb-4 mb-md-0">
							<ul id="footer-menu" class="menu"><li id="menu-item-81456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81456"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/5312453/"><i class="flaticon-linkedin"></i>Linkedin</a></li>
<li id="menu-item-81458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81458"><a href="https://twitter.com/Labiotech_eu"><i class="flaticon-twitter"></i>Twitter</a></li>
<li id="menu-item-81459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81459"><a href="https://www.youtube.com/channel/UCLOWmW12tA2dYsPLgdQvtqg"><i class="flaticon-youtube"></i>Youtube</a></li>
<li id="menu-item-81457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81457"><a href="/feed/"><i class="flaticon-rss"></i>RSS Feed</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
			<div class="row">
				<div class="col-12 copyright">
					Made with <i class="flaticon-love"></i> in Berlin. Labiotech UG, All Rights Reserved - <ul id="footer-menu" class="menu"><li id="menu-item-81461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81461"><a href="https://www.labiotech.eu/imprint/">Imprint</a></li>
<li id="menu-item-81460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-81460"><a href="https://www.labiotech.eu/privacy-policy/">Privacy Policy</a></li>
</ul>				</div>
			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- SEARCH MODULE -->
<div id="searchMenu" class="search-module">
	<div tabindex="-1" class="search-close">
		<i id="search-close" class="flaticon-close"></i>
	</div>
	<div class="search-bg"></div>

	<div class="search-bar">

		<h2>Browse Topics</h2>
		<p>Search for a topic, country or company name by using the search box</p>

		<form class='autocomplete-container' action="/" method="get">
		 <div class='autocomplete' role='combobox' aria-expanded='false' aria-owns='autocomplete-results' aria-haspopup='listbox'>
			 <label for="search">Start typing...</label>
			 <input autofocus autocomplete="off" type="search" name="s" id="search" placeholder="Start typing..." value=""
				 class='autocomplete-input'
				 placeholder='Start typing...'
				 aria-label='Start typing...'
				 aria-autocomplete='both'
				 aria-controls='autocomplete-results'
			 />
			 <button type='submit' class='autocomplete-submit' aria-label='Search'>
				<i class="flaticon-search"></i><span>Search</span>
			 </button>
			</div>
		</form>
		<ul id='autocomplete-results' class='autocomplete-results hidden' role='listbox' aria-label='Search for a fruit or vegetable'></ul>

		<h2>Popular topics:</h2>
		<hr>

									<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/crispr/">CRISPR</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/mrna-technology/">mRNA technology</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/car-t/">CAR-T</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/hiv/">HIV</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/cell-therapy/">Cell therapy</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/diabetes/">Diabetes</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/microbiome/">Microbiome</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/startups/">Startups</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/gene-therapy/">Gene therapy</a>
							<a class="d-inline-block m-1" href="https://www.labiotech.eu/tag/synbio/">Synthetic biology</a>
					
	</div>



</div>
<!-- END SEARCH MODULE -->

<!-- MENU MODULE -->
<div id="menu">

	<i id="menu-close" class="close flaticon-close"></i>
	<a class="logo" href="https://www.labiotech.eu"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Labiotech.eu" alt="Labiotech.eu" data-lazy-src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/themes/labiotechV3/images/mobile-logo.svg" /><noscript><img src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/themes/labiotechV3/images/mobile-logo.svg" title="Labiotech.eu" alt="Labiotech.eu" /></noscript></a>
	<i id="menu-search-button" class="d-block d-md-none search flaticon-loupe"></i>

	<div class="scroller">
		<div class="row mt-2 mb-2 login">
			<div class="col-12">

									<a class="btn icn" href="https://www.labiotech.eu/?memberful_endpoint=auth"><i class="flaticon-round-account-button-with-user-inside"></i>Log In</a>
				
									<a class="ml-1 btn grn white-text d-inline-block" href="/membership/">Become a Member</a>
				
				<a class="newsletter" href="https://www.labiotech.eu/newsletter/"><span class="d-none d-md-inline-block">Newsletter</span><i class="flaticon-message"></i></a>

			</div>
		</div>
		<div class="row">
			<div class="col-12">
				<hr>
			</div>
		</div>
		<div class="row mb-2">
			<div class="col-6">
				<h2>Topics</h2>
				<ul id="menu-topic-menu-1" class="menu"><li id="menu-item-83793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83793"><a href="https://www.labiotech.eu/tag/crispr/">CRISPR</a></li>
<li id="menu-item-83794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83794"><a href="https://www.labiotech.eu/tag/car-t/">CAR-T</a></li>
<li id="menu-item-85524" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85524"><a href="https://www.labiotech.eu/tag/covid-19/">Covid-19</a></li>
<li id="menu-item-83796" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83796"><a href="https://www.labiotech.eu/tag/microbiome/">Microbiome</a></li>
<li id="menu-item-83797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83797"><a href="https://www.labiotech.eu/tag/diabetes/">Diabetes</a></li>
<li id="menu-item-83798" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83798"><a href="https://www.labiotech.eu/tag/cancer/">Cancer</a></li>
</ul>			</div>
			<div class="col-6">
				<h2>Sections</h2>
				<ul id="menu-section-menu" class="menu"><li id="menu-item-72437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72437"><a href="https://www.labiotech.eu/trends-news/">Trends &amp; News</a></li>
<li id="menu-item-72439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72439"><a href="https://www.labiotech.eu/in-depth/">In Depth</a></li>
<li id="menu-item-72438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72438"><a href="https://www.labiotech.eu/best-biotech/">Best in Biotech</a></li>
<li id="menu-item-72441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72441"><a href="https://www.labiotech.eu/opinion/">Opinion</a></li>
<li id="menu-item-84527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84527"><a href="https://www.labiotech.eu/interview/">Interview</a></li>
<li id="menu-item-83838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83838"><a href="https://www.labiotech.eu/infographics/">Infographics</a></li>
</ul>			</div>
		</div>
		<div class="row">
			<div class="col-12">
				<span id="topicsbutton" class="d-block mb-2">Show All Topics</span>
			</div>
		</div>
		<div class="row">
			<div class="col-12">
				<hr>
			</div>
		</div>
		<div class="row mb-1">
			<div class="col-6">
				<h2>For Members</h2>
				<ul id="menu-format-menu-2" class="menu"><li id="menu-item-83837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83837"><a href="https://www.labiotech.eu/expert-advice/">Expert Advice</a></li>
<li id="menu-item-83839" class="menu-item menu-item-type-post_type menu-item-object-leadpages_post menu-item-83839"><a href="https://www.labiotech.eu/reports/">Reports</a></li>
<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.labiotech.eu/startup-scout/">Startup Scout</a></li>
<li id="menu-item-83840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83840"><a href="https://www.labiotech.eu/archive/">Archive</a></li>
</ul>			</div>
			<div class="col-6">
				<h2>More</h2>
				<ul id="menu-more-menu" class="menu"><li id="menu-item-85349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85349"><a href="https://www.labiotech.eu/about-us/">About us</a></li>
<li id="menu-item-85351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85351"><a href="https://www.labiotech.eu/inside-labiotech/">Inside Labiotech</a></li>
<li id="menu-item-85353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85353"><a href="https://www.labiotech.eu/join-us/">Join Us</a></li>
<li id="menu-item-85352" class="menu-item menu-item-type-post_type menu-item-object-leadpages_post menu-item-85352"><a href="https://www.labiotech.eu/advertise/">Advertise</a></li>
<li id="menu-item-85350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85350"><a href="https://www.labiotech.eu/contact/">Contact</a></li>
<li id="menu-item-85354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85354"><a href="https://jobs.labiotech.eu/">Jobs</a></li>
<li id="menu-item-85492" class="menu-item menu-item-type-post_type menu-item-object-leadpages_post menu-item-85492"><a href="https://www.labiotech.eu/startup-database-coming-soon/">Startup DB</a></li>
</ul>			</div>
		</div>
		<div class="row">
			<div class="col-12">
				<hr>
			</div>
		</div>
		<div class="row mt-2 mb-2 social">
			<div class="col-12">

				
									<a href="https://www.facebook.com/Labiotech.eu/"><i class="flaticon-facebook"></i></a>
				
									<a href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Fwww.labiotech.eu%2F&ref_src=twsrc%5Etfw&region=follow_link&screen_name=labiotech_eu&tw_p=followbutton"><i class="flaticon-twitter"></i></a>
				
									<a href="https://www.linkedin.com/company/5312453/"><i class="flaticon-linkedin"></i></a>
				
									<a href="https://www.labiotech.eu/newsletter/"><i class="flaticon-message"></i></a>
				
									<a href="https://www.youtube.com/channel/UCLOWmW12tA2dYsPLgdQvtqg"><i class="flaticon-youtube"></i></a>
				
									<a href="/feed/"><i class="flaticon-rss"></i></a>
				
			</div>
		</div>


	</div>

</div>
<div id="pageovrly"></div>
<!-- END MENU MODULE -->

<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.labiotech.eu\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker-f285517ebb740907fdaddf681876272c.js' id='adrotate-clicktracker-js' defer></script>
<script data-minify="1" src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-users-2e0f38cf8e7f4a0aa4c6188662039091.js' id='gtm4wp-user-reg-login-script-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.labiotech.eu","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/themes/labiotechV3/js/gsap.min.js?=1617723187' id='labiotech-gsap-js' defer></script>
<script src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/themes/labiotechV3/js/ScrollTrigger.min.js?=1618496516' id='labiotech-scrolltrigger-js'></script>
<script data-minify="1" src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/themes/labiotechV3/js/navigation-1658493c0daeb3aef1be6ced37d8aca0.js' id='labiotech-navigation-js' defer></script>
<script src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/themes/labiotechV3/js/js.cookie.min.js?=1617723188' id='labiotech-cookie-js' defer></script>
<script data-minify="1" src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/themes/labiotechV3/js/main-c6affdd17a1790be2b73fa0907fc2fd8.js' id='labiotech-main-js' defer></script>
<script src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/themes/labiotechV3/js/single.js?=1618501406' id='labiotech-single-js' defer></script>
<script src='https://mk0labiotecheugl43g7.kinstacdn.com/wp-includes/js/comment-reply.min.js?=1610460356' id='comment-reply-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>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</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link href="https://fonts.googleapis.com/css2?family=Libre+Baskerville:wght@400;700&#038;family=Roboto:wght@400;500;700&#038;display=swap" rel="stylesheet"><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?=1610460355' media='all' /><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-9a6ff06b9f23a996bb98773b59d7096b.css' media='all' /><link data-minify="1" rel='stylesheet' id='dlm-frontend-css'  href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/plugins/download-monitor/assets/css/frontend-b4b57e8dca6a794dcacdc62477d7fe9c.css' media='all' /><link data-minify="1" rel='stylesheet' id='labiotech-style-css'  href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/themes/labiotechV3/css/style-c1fe083dd937e702c9477dd2976e1eaf.css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-grid-css'  href='https://mk0labiotecheugl43g7.kinstacdn.com/wp-content/cache/min/1/wp-content/themes/labiotechV3/css/grid-06be41b71c46a52c0a642352180de53c.css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->